Subject: [Tools-discuss] Feedback for I-D CSS

From: Mark Nottingham <[email-masked]>
Date: Wed, 9 Dec 2020 13:03:03 +1100

Someone on Twitter identified a problem with the I-D CSS on ietf.org:
  https://twitter.com/taralx/status/1336330944601460744

Besides the immediate issue, I see a significant secondary one: there isn't any clear feedback / issue tracking mechanism for the documents under ietf.org/archive/. 

/archive/id/ returns a raw directory listing of I-Ds; /archive/ takes a _very_ long time to load (it timed out for me), and of course / is the IETF home page, where the only option is 'contact' that lists a number of e-mail addresses that might or might not be relevant.

I don't think it's reasonable to have feedback disappear into mail aliases or cryptic mailing lists; modern practice is that you should be able to open a bug and track its progress, which implies that the I-D CSS needs its own repository and issue queue. 

Cheers,

--
Mark Nottingham   https://www.mnot.net/

---

From: Julian Reschke <[email-masked]>
Date: Wed, 9 Dec 2020 05:00:16 +0100

Am 09.12.2020 um 03:03 schrieb Mark Nottingham:
> ...

There's <https://github.com/rfc-format/draft-iab-rfc-css-bis>.

Best regards, Julian