Subject: [Txauth] BoF Session Scheduled

From: Justin Richer <[email-masked]>
Date: Mon, 21 Oct 2019 15:21:36 +0000

The BoF has officially been scheduled for Singapore:

13:30-15:30     Monday Afternoon session I
4<https://datatracker.ietf.org/meeting/106/floor-plan#raffles-city-convention-center>   Padang<https://datatracker.ietf.org/meeting/106/floor-plan?room=padang>         sec     txauth<https://datatracker.ietf.org/group/txauth/about/>        Transactional Authorization and Delegation BOF

Hope to see you there!

— Justin

---

From: Eve Maler <[email-masked]>
Date: Mon, 21 Oct 2019 09:05:21 -0700

Hi Justin, will people have a chance to join remotely just as for a WG
session?

*Eve Maler*Cell or Signal +1 425.345.6756 | Skype: xmlgrrl | Twitter:
@xmlgrrl

On Mon, Oct 21, 2019 at 8:22 AM Justin Richer <[email-masked]> wrote:

> 4
> <https://datatracker.ietf.org/meeting/106/floor-plan#raffles-city-convention-center>
> Padang <https://datatracker.ietf.org/meeting/106/floor-plan?room=padang>
> sec txauth <https://datatracker.ietf.org/group/txauth/about/> Transactional
> Authorization and Delegation BOF
>
> Hope to see you there!
>
> — Justin
>
> --
> Txauth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/txauth
>

---

From: Justin Richer <[email-masked]>
Date: Tue, 22 Oct 2019 21:26:24 +0000

Yes, as far as I know, the official BoF sessions have full remote and tool support, like a WG session.

— Justin

On Oct 21, 2019, at 6:05 PM, Eve Maler <[email-masked]<mailto:[email-masked]>> wrote:

Hi Justin, will people have a chance to join remotely just as for a WG session?

Eve Maler
Cell or Signal +1 425.345.6756 | Skype: xmlgrrl | Twitter: @xmlgrrl

On Mon, Oct 21, 2019 at 8:22 AM Justin Richer <[email-masked]<mailto:[email-masked]>> wrote:
The BoF has officially been scheduled for Singapore:

Hope to see you there!

— Justin

--
Txauth mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/txauth