Subject: [Txauth] Tx Auth BOF agenda

From: Dick Hardt <[email-masked]>
Date: Mon, 11 Nov 2019 09:10:15 -0800

Hello Everyone, see agenda below:

Monday Nov-18-2019 1330

TxAuth Bof Agenda

Introduction and Context   Chairs 10 min

Limitations and Feature Requests

Limitations of OAuth       Justin 10 min
Limitations of OAuth       Torsten 5 min
Feature Requests           Torsten 5 min
Feature Requests           Justin 10 min
Non Authorize Features  Annabelle 15 min

Proposals

OAuth XYZ [1]              Justin 20 min
RAR & PAR [2]             Torsten 20 min

Discussion                 Chairs 15 min

Next Steps                 Chairs 10 min

[1] https://datatracker.ietf.org/doc/draft-richer-transactional-authz/

[2] Rich and Pushed Authorization Requests
https://datatracker.ietf.org/doc/draft-lodderstedt-oauth-rar/
https://datatracker.ietf.org/doc/draft-lodderstedt-oauth-par/

ᐧ

---

From: Torsten Lodderstedt <[email-masked]>
Date: Wed, 13 Nov 2019 18:27:12 +0100

wfm

> On 11. Nov 2019, at 18:10, Dick Hardt <[email-masked]> wrote:
>