Subject: Re: [Txauth] Video of Tx Auth BOF agenda

From: George Aristy <[email-masked]>
Date: Mon, 11 Nov 2019 15:13:53 -0500

Hi Dick,

Will this BoF be streamed?

On Mon, Nov 11, 2019 at 3:00 PM <[email-masked]> wrote:

> Send Txauth mailing list submissions to
>         [email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
>         https://www.ietf.org/mailman/listinfo/txauth
> or, via email, send a message with subject or body 'help' to
>         [email-masked]
>
> You can reach the person managing the list at
>         [email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Txauth digest..."
> Today's Topics:
>
>    1. Tx Auth BOF agenda (Dick Hardt)
>
>
>
> ---------- Forwarded message ----------
> From: Dick Hardt <[email-masked]>
> To: [email-masked], [email-masked]
> Cc: Justin Richer <[email-masked]>, Torsten Lodderstedt <
> [email-masked]>, Yaron Sheffer <[email-masked]>, "Richard
> Backman, Annabelle" <[email-masked]>
> Bcc:
> Date: Mon, 11 Nov 2019 09:10:15 -0800
> Subject: [Txauth] Tx Auth BOF agenda
> Hello Everyone, see agenda below:
>
> Monday Nov-18-2019 1330
>
> TxAuth Bof Agenda
>
> Introduction and Context   Chairs 10 min
>
> Limitations and Feature Requests
>
> Limitations of OAuth       Justin 10 min
> Limitations of OAuth       Torsten 5 min
> Feature Requests           Torsten 5 min
> Feature Requests           Justin 10 min
> Non Authorize Features  Annabelle 15 min
>
> Proposals
>
> OAuth XYZ [1]              Justin 20 min
> RAR & PAR [2]             Torsten 20 min
>
> Discussion                 Chairs 15 min
>
> Next Steps                 Chairs 10 min
>
> [1] https://datatracker.ietf.org/doc/draft-richer-transactional-authz/
>
> [2] Rich and Pushed Authorization Requests
> https://datatracker.ietf.org/doc/draft-lodderstedt-oauth-rar/
> https://datatracker.ietf.org/doc/draft-lodderstedt-oauth-par/
>
>
>
> ᐧ
> Txauth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/txauth
>

-- 
George A. Aristy Carpio
cel.: (647) 219-5427

---

From: Yaron Sheffer <[email-masked]>
Date: Mon, 11 Nov 2019 22:34:49 +0200

All IETF sessions are streamed twice: audio-only and Meetecho video. If you’re on Meetecho you can participate remotely, though quality could vary. Streams are linked from the agenda page, https://datatracker.ietf.org/meeting/106/agenda.html.

Thanks,

                Yaron

From: Txauth <[email-masked]> on behalf of George Aristy <[email-masked]>
Date: Monday, November 11, 2019 at 22:14
To: <[email-masked]>
Subject: Re: [Txauth] Video of Tx Auth BOF agenda

Hi Dick,

---------- Forwarded message ----------
From: Dick Hardt <[email-masked]>
To: [email-masked], [email-masked]
Cc: Justin Richer <[email-masked]>, Torsten Lodderstedt <[email-masked]>, Yaron Sheffer <[email-masked]>, "Richard Backman, Annabelle" <[email-masked]>
Bcc: 
Date: Mon, 11 Nov 2019 09:10:15 -0800
Subject: [Txauth] Tx Auth BOF agenda

Monday Nov-18-2019 1330

TxAuth Bof Agenda

Proposals

Discussion                 Chairs 15 min

Next Steps                 Chairs 10 min

 

ᐧ

Txauth mailing list
[email-masked]

-- 

George A. Aristy Carpio
cel.: (647) 219-5427

-- Txauth mailing list [email-masked] https://www.ietf.org/mailman/listinfo/txauth