Subject: [Txauth] informal txauth discussion at IETF 106 - Thursday 11AM

From: Dick Hardt <[email-masked]>
Date: Wed, 20 Nov 2019 14:21:02 +0800

Let me know if you are interested in joining an informal txauth discussion
tomorrow at 11AM. We may get lunch afterwards. We may have a followup on
Friday.

/Dick

---

From: Torsten Lodderstedt <[email-masked]>
Date: Wed, 20 Nov 2019 14:52:17 +0800

I‘m interested 

> Am 20.11.2019 um 14:21 schrieb Dick Hardt <[email-masked]>:
> 
> 
> Let me know if you are interested in joining an informal txauth discussion tomorrow at 11AM. We may get lunch afterwards. We may have a followup on Friday.
> 
> /Dick
> 
> -- 
> Txauth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/txauth

---

From: Leif Johansson <[email-masked]>
Date: Wed, 20 Nov 2019 16:27:07 +0800

Yep

Skickat från min iPhone

> 20 nov. 2019 kl. 14:21 skrev Dick Hardt <[email-masked]>:
> 
>

---

From: Justin Richer <[email-masked]>
Date: Wed, 20 Nov 2019 16:27:49 +0800

I’ll be there.
 - Justin

> On Nov 20, 2019, at 4:27 PM, Leif Johansson <[email-masked]> wrote:
> 
> Yep
> 
> Skickat från min iPhone
>

---

From: "Bron Gondwana" <[email-masked]>
Date: Wed, 20 Nov 2019 19:49:49 +1100

I missed the BOF, so I'd be keen to come along and chat. Where are you meeting?

Cheers,

Bron.

--
 Bron Gondwana, CEO, Fastmail Pty Ltd
 [email-masked]

---

From: Dick Hardt <[email-masked]>
Date: Wed, 20 Nov 2019 20:37:58 +0800

Thanks for getting back to me. There is enough interest that I have booked
a room

Unfortunately, rooms are all busy at 11:30, so I am moving the start time
to 10:30, ending at 11:30.

I booked Butterworth, which is where the OAuth 2.1 meeting was today.

---

From: Adrian Hope-Bailie <[email-masked]>
Date: Wed, 20 Nov 2019 15:36:23 +0200

If possible please share some notes on the list after, thanks

On Wed, 20 Nov 2019 at 14:38, Dick Hardt <[email-masked]> wrote:

>> Let me know if you are interested in joining an informal txauth
>> discussion tomorrow at 11AM. We may get lunch afterwards. We may have a
>> followup on Friday.
>>
>> /Dick
>>
>> --
> Txauth mailing list
> [email-masked]

---

From: Dick Hardt <[email-masked]>
Date: Wed, 20 Nov 2019 22:35:58 +0800

Will do.

On Wed, Nov 20, 2019 at 9:36 PM Adrian Hope-Bailie <[email-masked]>
wrote:

>> Thanks for getting back to me. There is enough interest that I have
>> booked a room
>>