Subject: [Txauth] TxAuth at IETF-107, draft minutes

From: Fabien Imbault <[email-masked]>
Date: Wed, 1 Apr 2020 11:47:41 +0200

Thanks for the minutes and recording. The XYZ and XAuth discussion was
interesting.

I get the industry requirement to map the proposal to the existing systems,
this doesn't come as a surprise.
However, when I see questions like "what is meant by identity?", I'm kind
of wondering whether the discussion is slowly shifting to abyssal open
items that can't be answered.

>From the outside, I get the impression this could significantly delay
practical work from being done. Maybe the focus should be on whether
there's something unacceptable in the current charter (I don't see any but
maybe I'm missing something), and provide more detailed use cases on what
will be covered in the first iterations.

Fabien

---

From: Justin Richer <[email-masked]>
Date: Wed, 1 Apr 2020 10:28:43 -0400

Getting that kind of understanding of scope is exactly why questions about identity were raised. People aren’t asking what “identity” means in general — I don’t think there is an answer to that one — but rather what does “identity” mean when it’s mentioned in the charter. Which is why I’ve edited the charter text to more specifically talk about TxAuth carrying identifiers and assertions. 

 — Justin

> On Apr 1, 2020, at 5:47 AM, Fabien Imbault <[email-masked]> wrote:
> 
> Thanks for the minutes and recording. The XYZ and XAuth discussion was interesting. 
> 
> I get the industry requirement to map the proposal to the existing systems, this doesn't come as a surprise.
> However, when I see questions like "what is meant by identity?", I'm kind of wondering whether the discussion is slowly shifting to abyssal open items that can't be answered. 
> 
> From the outside, I get the impression this could significantly delay practical work from being done. Maybe the focus should be on whether there's something unacceptable in the current charter (I don't see any but maybe I'm missing something), and provide more detailed use cases on what will be covered in the first iterations. 
> 
> Fabien
> -- 
> Txauth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/txauth

---

From: Fabien Imbault <[email-masked]>
Date: Wed, 1 Apr 2020 16:38:54 +0200

Thanks a lot for the clarification. Makes sense, I just saw the mergely
document that clarifies that.
Fabien

Le mer. 1 avr. 2020 à 16:28, Justin Richer <[email-masked]> a écrit :

> Getting that kind of understanding of scope is exactly why questions about
> identity were raised. People aren’t asking what “identity” means in general
> — I don’t think there is an answer to that one — but rather what does
> “identity” mean when it’s mentioned in the charter. Which is why I’ve
> edited the charter text to more specifically talk about TxAuth carrying
> identifiers and assertions.
>
>  — Justin
>
> > I get the industry requirement to map the proposal to the existing
> systems, this doesn't come as a surprise.
> > However, when I see questions like "what is meant by identity?", I'm
> kind of wondering whether the discussion is slowly shifting to abyssal open