Subject: Re: draft-ietf-usefor-usepro-02

From: John Stanley <[email-masked]>
Date: Mon, 6 Dec 2004 16:56:50 -0800 (PST)

Bruce Lilly <blilly@xxxxxxxxx>:

>We indeed had a discussion, but it was pointed out that the
>poster and the author may very well be different (e.g. a FAQ
>written by one or more authors and posted by an individual
>or automatic process).

Ummm, yes, that is why I said that we ought to call the person or software
that composes a possibly compliant article for submission to a posting
agent "author" and use the term "poster" for the person who posts the
messages. That is a pretty clear indication that I know the two "may very 
well be different". 

>The "poster" corresponds to "sender", not to "author".

Yes, that's what I said. The poster is NOT the person that composes the
article, that is the "author". The poster is the one who posts it. Just 
like one who reads english would expect.

If RFC2822 uses the term "author" for the person who writes something
(just like other english speakers do), why shouldn't we?

What's the problem here? You seem to be arguing with me by repeating what 
I said.

---

From: Bruce Lilly <[email-masked]>
Date: Tue, 7 Dec 2004 08:06:19 -0500

On Mon December 6 2004 19:56, John Stanley wrote:

> agent "author"

An author or group of authors may compose some content
without specifically composing it *for submission to a posting
agent*.  It might be composed as a document intended for
multiple means of access (ftp, http, etc.), or it may be
composed as a message for multiple means of delivery. It
might be composed specifically for delivery as email, which
is subsequently (possibly without knowledge of the author(s))
gatewayed into news [the gateway in that case, though it
may modify the message specifically "for submission", is the
poster, but is certainly not "the author"].
 
> Yes, that's what I said.

Sorry, I didn't see where you stated that "poster" corresponds
to RFC 2822 "sender".  I looked again, and still don't see it.
Did you use invisible characters?

> What's the problem here? You seem to be arguing with me by repeating what 

No, I'm not arguing.  I am confirming as fact what you said
you "thought" happened, and stated that "poster" (as used
in text, not as a keyword) corresponds to RFC 2822 "sender".