Subject: #1093 Email addresses: Poll results, so far

From: Harald Tveit Alvestrand <[email-masked]>
Date: Sat, 06 Aug 2005 18:26:05 +0200

1) news@ and usenet@ for all path-identities in the Path: or
  Injection-info: headers
  Alternatives, plese pick one:

  1A) All identities that look like domain-names MUST support
  1B) All identities that look like domain-names SHOULD support
	Frank Ellermann
  1C) Some identities MUST support
      ("at least one of the <path-identity>s inserted by
      themselves" is one example of "some")
	Charles Lindsey (preferred)
  1D) Some identities SHOULD support
	Richard Clayton (second)
	Charles Lindsey (second)
  1E) No requirement
	Richard Clayton (preferred)
	Russ Allbery
	Bruce Lilly
	Forrest J. Cavalier (wants 2)
	Ralph Babel
  1F) None of the above
	Forrest J. Cavalier (wants 2)
	John Stanley

2) abuse@ for injecting agents as identified in Path:, for the
   case where Injection-info doesn't contain "mail-complaints-to"
   Alternatives, please pick one:

  2A) All identities MUST support abuse@identity
	Charles Lindsey (one alternative of 2)
  2B) All identities SHOULD support
	Richard Clayton (preferred)
	Frank Ellermann (wants 2)
	Charles Lindsey (one alternative of 2)
  2C) No requirement
	Russ Allbery
	Bruce Lilly
	Forrest J. Cavalier (wants 2)
	Ralph Babel
  2D) Top level domain corresponding to identity MUST support
	Frank Ellermann (wants 2)
  2E) Top level domain corresponding to identity SHOULD support
	Richard Clayton (could live with)
  2F) None of the above
	Forrest J. Cavalier (wants 2)
	John Stanley

So far, I'd have to call this "no consensus", with the most numerous 
grouping arguing that we should not put in any requirement (for various 
reasons). I was surprised to see that requiring news@ and usenet@ addresses 
apparently has less support than requiring abuse@ addresses.

I'll give it a few more days before drawing conclusions.

                      Harald

---

From: "Charles Lindsey" <[email-masked]>
Date: Mon, 8 Aug 2005 13:14:47 GMT

>apparently has less support than requiring abuse@ addresses.

It is also noteworthy that some of the 1E/2C voters have indicated that
moving the whole issue to USEAGE would be a possible way forward.

-- 
Charles H. Lindsey ---------At Home, doing my own thing------------------------
Tel: +44 161 436 6131 Fax: +44 161 436 6133   Web: http://www.cs.man.ac.uk/~chl
Email: [email-masked]      Snail: 5 Clerewood Ave, CHEADLE, SK8 3JU, U.K.
PGP: 2C15F1A9      Fingerprint: 73 6D C2 51 93 A0 01 E7 65 E8 64 7E 14 A4 AB A5