Subject: Re: ISSUE: content of Approved header

From: "Charles Lindsey" <[email-masked]>
Date: Tue, 20 Feb 2007 14:51:44 GMT

In <[email-masked]> Frank Ellermann <nobody@xxxxxxxxxxxxxxxxx> writes:

>Charles Lindsey wrote:
> 
>> consider "Approved: foobar.com", which is syntactically allowed but
>> still discouraged by USEFOR.

>Are we reading the same copy of RFC 2822 ?  The article standard says
><mailbox-list>.  RFC 2822 says that this is one or more <mailbox>, 
>and a <mailbox> is either <addr-spec> or <name-addr>.  There's no "@"
>in foobar.com, it's a syntax error.

Oops! "Approved: [email-masked]".

-- 
Charles H. Lindsey ---------At Home, doing my own thing------------------------
Tel: +44 161 436 6131 Fax: +44 161 436 6133   Web: http://www.cs.man.ac.uk/~chl
Email: [email-masked]      Snail: 5 Clerewood Ave, CHEADLE, SK8 3JU, U.K.
PGP: 2C15F1A9      Fingerprint: 73 6D C2 51 93 A0 01 E7 65 E8 64 7E 14 A4 AB A5

---

From: Frank Ellermann <[email-masked]>
Date: Wed, 21 Feb 2007 17:20:51 +0100

Charles Lindsey wrote:

>> There's no "@" in foobar.com, it's a syntax error.
 
> Oops! "Approved: [email-masked]".

Oh, only a typo.  Something with your references is broken,
 
I still think that the USEFOR wording is good enough, you
quoted it in <[email-masked]>

Frank