Subject: Archived-At: header field

From: Julien ÉLIE <[email-masked]>
Date: Wed, 8 Apr 2009 20:15:06 +0200

Hi,

I see that RFC 5064 defines the Archived-At: header field for Netnews.
    http://www.rfc-editor.org/rfc/rfc5064.txt

Shouldn't it be referenced somewhere in USEFOR?
(And maybe also in USEPRO?  as a note in the gatewaying section?)

-- 
Julien ÉLIE

« On file à la bretonne. » (Astérix)

---

From: Harald Alvestrand <[email-masked]>
Date: Tue, 21 Apr 2009 13:02:10 +0200

> (And maybe also in USEPRO?  as a note in the gatewaying section?)
I hope not. We allow free extensibility of headers.