Subject: [Editorial Errata Reported] RFC5537 (1982)

From: RFC Errata System <[email-masked]>
Date: Mon, 28 Dec 2009 05:09:59 -0800 (PST)

The following errata report has been submitted for RFC5537,
"Netnews Architecture and Protocols".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5537&eid=1982

--------------------------------------
Type: Editorial
Reported by: Alfred Hoenes <[email-masked]>

Section: 3.4.2, NOTE

Original Text
-------------
       ... unintended repeat injection into the same network, ...
                           ^

Corrected Text
--------------
       ... unintended repeated injection into the same network, ...
                           ^^^

Notes
-----

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5537 (draft-ietf-usefor-usepro-14)
--------------------------------------
Title               : Netnews Architecture and Protocols
Publication Date    : November 2009
Author(s)           : R. Allbery, Ed., C. Lindsey
Category            : PROPOSED STANDARD
Source              : Usenet Article Standard Update
Area                : Applications
Stream              : IETF
Verifying Party     : IESG

---

From: Russ Allbery <[email-masked]>
Date: Mon, 28 Dec 2009 11:41:15 -0800

> Corrected Text

I have no real objections to making this change, but I believe either form
is correct English.  The first reads slightly better to me personally.

-- 
Russ Allbery ([email-masked])             <http://www.eyrie.org/~eagle/>

---

From: Julien ÉLIE <[email-masked]>
Date: Mon, 28 Dec 2009 20:31:01 +0100

Hi Alfred,

> Original Text

I do not understand why "repeat" is wrong.
It is what grammars call an "attribute use of nouns" (or in French,
a « nom adjectivé »).

Examples of real uses:  repeat prescription, repeat performance,
repeat order...

-- 
Julien ÉLIE

« Plus un ordinateur possède de RAM, plus vite il peut générer
  un message d'erreur. »