Subject: [Technical Errata Reported] RFC5537 (1981)

From: RFC Errata System <[email-masked]>
Date: Mon, 28 Dec 2009 05:06:05 -0800 (PST)

The following errata report has been submitted for RFC5537,
"Netnews Architecture and Protocols".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5537&eid=1981

--------------------------------------
Type: Technical
Reported by: Alfred Hoenes <[email-masked]>

Section: 3.2.1

Original Text
-------------
... first paragraph:

   If a relaying or serving agent receives an article from an injecting
|  or serving agent that is part of the same news server, it MAY leave
      ^^^^^^^
   the Path header field of the article unchanged.  [...]

Corrected Text
--------------
   If a relaying or serving agent receives an article from an injecting
|  or relaying agent that is part of the same news server, it MAY leave
      ^^^^^^^^
   the Path header field of the article unchanged.  [...]

Notes
-----
Rationale:
  Cf. the definition of agent roles presented in Section 1 and the
  first paragraph of Section 3:
  Serving agents only forward to reading agents, and in that step,
  the articles are not modified in any way.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5537 (draft-ietf-usefor-usepro-14)
--------------------------------------
Title               : Netnews Architecture and Protocols
Publication Date    : November 2009
Author(s)           : R. Allbery, Ed., C. Lindsey
Category            : PROPOSED STANDARD
Source              : Usenet Article Standard Update
Area                : Applications
Stream              : IETF
Verifying Party     : IESG

---

From: Russ Allbery <[email-masked]>
Date: Mon, 28 Dec 2009 11:39:58 -0800

>   the articles are not modified in any way.

This change is correct.  Thank you!

-- 
Russ Allbery ([email-masked])             <http://www.eyrie.org/~eagle/>