Subject: [Technical Errata Reported] RFC5537 (1993)

From: RFC Errata System <[email-masked]>
Date: Mon, 28 Dec 2009 12:02:10 -0800 (PST)

The following errata report has been submitted for RFC5537,
"Netnews Architecture and Protocols".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5537&eid=1993

--------------------------------------
Type: Technical
Reported by: Julien Élie <[email-masked]>

Section: 5.2.1.1

Original Text
-------------
  A newgroup control message requesting creation of the moderated
  newsgroup example.admin.info.

      From: "example.* Administrator" <[email-masked]>
      Newsgroups: example.admin.info
      Date: 27 Feb 2002 12:50:22 +0200
      Subject: cmsg newgroup example.admin.info moderated
      Approved: [email-masked]
      Control: newgroup example.admin.info moderated
      Message-ID: <[email-masked]>
      MIME-Version: 1.0
      Content-Type: multipart/mixed; boundary="nxtprt"
      Content-Transfer-Encoding: 8bit

Corrected Text
--------------
  A newgroup control message requesting creation of the moderated
  newsgroup example.admin.info.

|     Path: not-for-mail
      From: "example.* Administrator" <[email-masked]>
      Newsgroups: example.admin.info
      Date: 27 Feb 2002 12:50:22 +0200
      Subject: cmsg newgroup example.admin.info moderated
      Approved: [email-masked]
      Control: newgroup example.admin.info moderated
      Message-ID: <[email-masked]>
      MIME-Version: 1.0
      Content-Type: multipart/mixed; boundary="nxtprt"
      Content-Transfer-Encoding: 8bit

Notes
-----
As the mandatory Path: header field is missing, this control message is only a proto-article.

A control message is defined in Section 5 as an article which contains a Control: header field.  Therefore, a Path: header field should be added to the headers of this sample newgroup control article.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5537 (draft-ietf-usefor-usepro-14)
--------------------------------------
Title               : Netnews Architecture and Protocols
Publication Date    : November 2009
Author(s)           : R. Allbery, Ed., C. Lindsey
Category            : PROPOSED STANDARD
Source              : Usenet Article Standard Update
Area                : Applications
Stream              : IETF
Verifying Party     : IESG

---

From: Russ Allbery <[email-masked]>
Date: Mon, 28 Dec 2009 12:31:21 -0800

> A control message is defined in Section 5 as an article which contains a
> Control: header field.  Therefore, a Path: header field should be added
> to the headers of this sample newgroup control article.

This change is correct.  Thanks!

-- 
Russ Allbery ([email-masked])             <http://www.eyrie.org/~eagle/>