Subject: Creating Multiple URIs for same resource

From: Medha Atré <[email-masked]>
Date: Mon, 6 Aug 2001 10:46:20 +0530

Hello,
How to create multiple URIs for the same resource ? What requests a client
gives to create a null resource ?

Medha

---

From: Alan Kent <[email-masked]>
Date: Mon, 6 Aug 2001 15:48:46 +1000

On Mon, Aug 06, 2001 at 10:46:20AM +0530, Medha Atré wrote:
> How to create multiple URIs for the same resource ?

There was a separate proposal to introduce a BIND command which allows
a URI to be bound to an existing resource given the URI of the existing
resource.

http://www.ics.uci.edu/pub/ietf/webdav/collection/draft-ietf-webdav-binding-protocol-02.txt

> What requests a client gives to create a null resource ?

"null resource" indicates there is no resource, so you cannot "create" them.

Alan