Subject: Copying to a locked destination

From: Medha Atré <[email-masked]>
Date: Tue, 14 Aug 2001 16:08:06 +0530

Hello,
I am using Neon libraries. I did not find any method which takes a lock token to
COPY resource to a locked resource.
How do I submit a lock-token while copying a resource to a locked destination ?

Regards.

Medha Atré
~~~~~~~~~~~~~~~~~~~~~
Associate Member of Tech. Staff
Persistent Systems Pvt. Ltd.
Pune, India
Ph : +91-20-5678900 (Ext. 295)
~~~~~~~~~~~~~~~~~~~~~

---

From: Medha Atré <[email-masked]>
Date: Tue, 14 Aug 2001 17:02:33 +0530

Hello,
We are trying to build a test harness for Webdav server's compliance testing
using Neon libraries.
Do you have any idea how to submit a lock-token while copying a resource to a
locked destination ?
I did not see any copy method in Neon's libraries which provides this facility.

Medha Atré
~~~~~~~~~~~~~~~~~~~~~

-----Original Message-----
From: Steve Lau [mailto:[email-masked]]
Sent: Tuesday, August 14, 2001 4:30 PM
To: [email-masked]
Subject: Re: Copying to a locked destination

Hi,
    are you building webdav system with java ?
Steve
----- Original Message -----
From: "Medha Atré" <[email-masked]>
To: "WebDAV" <[email-masked]>
Sent: Tuesday, August 14, 2001 6:38 PM
Subject: Copying to a locked destination

Hello,
I am using Neon libraries. I did not find any method which takes a lock
token to
COPY resource to a locked resource.
How do I submit a lock-token while copying a resource to a locked
destination ?

Regards.

Medha Atré
~~~~~~~~~~~~~~~~~~~~~