Subject: RE: IETF-51 WebDAV WG meeting minutes

From: "Clemm, Geoff" <[email-masked]>
Date: Wed, 15 Aug 2001 10:10:56 -0400

From: Tim Ellison [mailto:[email-masked]]

   - Question: What remains to do in the WebDAV WG charter?  Advanced
   collections, redirect references, properties registry doc., ordered
   collections, and raising DAV to a draft standard.

   - This remaining work is probably just lacking an editor/champion.
   The WG should push them forward or drop them if there is no
   interest in the work being done.

In the past, JimW has expressed interest in doing the final editing
round on the advanced collection protocols (binding, redirect
references, ordered collections).  With the DeltaV protocol nearing
completion, I would be willing to do the final editing round on the
binding protocol.  Anyone want to volunteer as editor for the redirect
reference or ordered collection protocols, in case JimW does not have
time to take care of this?

Cheers,
Geoff

---

From: "Eckhard Kantz" <[email-masked]>
Date: Wed, 22 Aug 2001 10:26:38 +0200

Hi,

Ordered collections have been applied in a web server that generates an automatic menu in the
browser screen (http://www.simplecms.de:8000). The question that came up in a discussion was how to
expose that feature to webdav clients that are supposed to maintain the directory structure and
content?

Would it be appropriate to implement the draft-ietf-webdav-ordering-protocol-02? Are there known
clients that could support this?

Thanks for any advice.

Eckhard