Subject: [Wpack] Meeting at IETF 102 in Montreal?

From: Dan York <[email-masked]>
Date: Fri, 8 Jun 2018 01:01:48 +0000

Alexey or Jeffrey,

Are you looking to have a meeting (at least informally) at IETF 102 in Montreal?

Dan

--
Dan York
Director, Content & Web Strategy, Internet Society
[email-masked]   +1-802-735-1624 
Jabber: [email-masked]  Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/

---

From: Jeffrey Yasskin <[email-masked]>
Date: Thu, 14 Jun 2018 17:16:35 -0700

I won't be in Montreal, but I should be able to call in if people want to
discuss the drafts or talk about how they want to use the new capabilities.

Please chime in here if you'd be interested in a meeting that week.

Thanks,
Jeffrey

On Thu, Jun 7, 2018 at 6:02 PM Dan York <[email-masked]> wrote:

> _______________________________________________
> Wpack mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/wpack
>

---

From: Dan York <[email-masked]>
Date: Wed, 20 Jun 2018 17:04:57 +0000

Jeff,

> On Jun 14, 2018, at 8:16 PM, Jeffrey Yasskin <[email-masked]> wrote:
> 
> I won't be in Montreal, but I should be able to call in if people want to discuss the drafts or talk about how they want to use the new capabilities.
> 

Yes, I'd be interested in meeting during IETF 102.  I may be able to help with onsite logistics (finding a room, etc.).

Others interested?

Dan

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 21 Jun 2018 10:34:32 +1000

It would be *great* if we could just get an update from someone knowledgeable about what's been up with webpackage -- there seems to have been a lot of activity on the specs and implementation. 

Cheers,

> On 21 Jun 2018, at 3:04 am, Dan York <[email-masked]> wrote:
> 
> Jeff,
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: Jeffrey Yasskin <[email-masked]>
Date: Wed, 20 Jun 2018 20:24:18 -0700

Sounds good. I've created an agenda wiki at
https://github.com/WICG/webpackage/wiki/IETF-102-Agenda, which I'd love
folks to add extra times to. Dan & Mark, could you find a time (after 10am
Montreal time) and a room? I'll dial in via ... Hangouts?

Thanks,
Jeffrey

On Wed, Jun 20, 2018 at 5:34 PM Mark Nottingham <[email-masked]> wrote:

> It would be *great* if we could just get an update from someone
> knowledgeable about what's been up with webpackage -- there seems to have
> been a lot of activity on the specs and implementation.
>
> Cheers,
>
>
> >> I won't be in Montreal, but I should be able to call in if people want
> to discuss the drafts or talk about how they want to use the new
> capabilities.
> >>
> > Yes, I'd be interested in meeting during IETF 102.  I may be able to
> help with onsite logistics (finding a room, etc.).
> >
> > Others interested?
> >
> > Dan
> >
> > --
> > Dan York

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 21 Jun 2018 13:26:27 +1000

Maybe Tuesday lunchtime?

> On 21 Jun 2018, at 1:24 pm, Jeffrey Yasskin <[email-masked]> wrote:
> 
> Sounds good. I've created an agenda wiki at https://github.com/WICG/webpackage/wiki/IETF-102-Agenda, which I'd love folks to add extra times to. Dan & Mark, could you find a time (after 10am Montreal time) and a room? I'll dial in via ... Hangouts?
> 
> Thanks,
> Jeffrey
>

---

From: Martin Thomson <[email-masked]>
Date: Thu, 21 Jun 2018 15:44:35 +1000

That conflicts with SECDIR, which might not be ideal.

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 21 Jun 2018 15:46:16 +1000

> That conflicts with SECDIR, which might not be ideal.

The rule is: if you bring up a conflict, you have to suggest an alternative :)