Subject: [Wpack] Tomorrow (July 18) at 12noon EDT - Fwd: FYI - side meeting Weds 12noon for Website Packaging (WPACK)

From: Dan York <[email-masked]>
Date: Tue, 17 Jul 2018 21:25:24 +0000

FYI, I just sent the following message to 102attendees ... we'll see who comes to the meeting. Ben Schwartz said he can be there, and perhaps Sam Weiler can join us.   (And let's see how many people point out to me that I wrote "June 18" when it is really "July 18" ;-) 

For those who are remote, such as Jeffrey, the room theoretically has a projector and so we can use my zoom account:

https://isoc.zoom.us/my/danyork

I'm going to assume the IETF network will work good enough in those rooms. If not, we'll quickly figure out a Plan B to bring you in, Jeffrey.

Jeffrey ... I'm assuming you will run the meeting... I'll just play the role of helping facilitate locally.  Zoom can do screensharing so if you have anything you want to show we can do that.

I did update the agenda with a few items - https://github.com/WICG/webpackage/wiki/IETF-102-Agenda <https://github.com/WICG/webpackage/wiki/IETF-102-Agenda>

See you tomorrow,
Dan

> Begin forwarded message:
> 
> From: Dan York <[email-masked]>
> Subject: FYI - side meeting Weds 12noon for Website Packaging (WPACK)
> Date: July 17, 2018 at 5:11:54 PM EDT
> To: [email-masked]
> Cc: Jeffrey Yasskin <[email-masked]>
> 
> Tomorrow (Weds, June 18), at 12noon, we'll have a side meeting for people interested in potential new work about "website packaging" that will allow people to bundle together the resources that make up a website so they can be shared offline, either with or without a proof that they came from the original website. (Or used in low connectivity environments... or see the other use cases: https://tools.ietf.org/html/draft-yasskin-webpackage-use-cases-01 <https://tools.ietf.org/html/draft-yasskin-webpackage-use-cases-01> )
> 
> The meeting will be in the Square Dorchester room on the 3rd floor.
> 
> Jeffrey Yasskin is the point person on this work but is not physically here in Montreal. He'll be joining in remotely.
> 
> He has more info at: https://github.com/WICG/webpackage <https://github.com/WICG/webpackage>
> Agenda: https://github.com/WICG/webpackage/wiki/IETF-102-Agenda <https://github.com/WICG/webpackage/wiki/IETF-102-Agenda>
> Explainer: https://github.com/WICG/webpackage/blob/master/explainer.md <https://github.com/WICG/webpackage/blob/master/explainer.md>
> 
> I summarized some of the work here: https://github.com/danyork/wpack-intro-ietf102/blob/master/wpack-intro-ietf102.pdf <https://github.com/danyork/wpack-intro-ietf102/blob/master/wpack-intro-ietf102.pdf>
> 
> Jeffrey has a few drafts around this:
> 
> - https://tools.ietf.org/html/draft-yasskin-webpackage-use-cases-01 <https://tools.ietf.org/html/draft-yasskin-webpackage-use-cases-01>
> - https://tools.ietf.org/html/draft-yasskin-http-origin-signed-responses-04 <https://tools.ietf.org/html/draft-yasskin-http-origin-signed-responses-04>
> - https://tools.ietf.org/html/draft-yasskin-wpack-bundled-exchanges-00 <https://tools.ietf.org/html/draft-yasskin-wpack-bundled-exchanges-00>
> 
> And there is a mailing list at:
> 
> - https://www.ietf.org/mailman/listinfo/Wpack <https://www.ietf.org/mailman/listinfo/Wpack>
> 
> The point of tomorrow's meeting is to get an update from Jeffrey on some of the developments and to determine what interest there may be in doing more with this work.
> 
> If you are interested but can't join the session tomorrow, please join the wpack mailing list.
> 
> Dan
> 
> --
> Dan York
> Director, Content & Web Strategy, Internet Society
> [email-masked] <mailto:[email-masked]>   +1-802-735-1624 
> Jabber: [email-masked] <mailto:[email-masked]>  Skype: danyork   http://twitter.com/danyork <http://twitter.com/danyork>
> 
> http://www.internetsociety.org/ <http://www.internetsociety.org/>

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 17 Jul 2018 15:29:22 -0600

How long will this meeting be? I'd like to join remotely but I might
need to move some things around...

On 7/17/18 3:25 PM, Dan York wrote:
> FYI, I just sent the following message to 102attendees ... we'll see who
> comes to the meeting. Ben Schwartz said he can be there, and perhaps Sam
> Weiler can join us.   (And let's see how many people point out to me
> that I wrote "June 18" when it is really "July 18" ;-) 
> 
> For those who are remote, such as Jeffrey, the room theoretically has a
> projector and so we can use my zoom account:
> 
> I'm going to assume the IETF network will work good enough in those
> rooms. If not, we'll quickly figure out a Plan B to bring you in, Jeffrey.
> 
> Jeffrey ... I'm assuming you will run the meeting... I'll just play the
> role of helping facilitate locally.  Zoom can do screensharing so if you
> have anything you want to show we can do that.
> 
> I did update the agenda with a few items
> - https://github.com/WICG/webpackage/wiki/IETF-102-Agenda
> 
> See you tomorrow,
> Dan
> 
>> Begin forwarded message:
>>
>> *From: *Dan York <[email-masked] <mailto:[email-masked]>>
>> *Subject: **FYI - side meeting Weds 12noon for Website Packaging (WPACK)*
>> *Date: *July 17, 2018 at 5:11:54 PM EDT
>> *To: [email-masked] <mailto:[email-masked]>
>> *Cc: *Jeffrey Yasskin <[email-masked]
>> <mailto:[email-masked]>>
>>
>> Tomorrow (Weds, June 18), at 12noon, we'll have a side meeting for
>> people interested in potential new work about "website packaging" that
>> will allow people to bundle together the resources that make up a
>> website so they can be shared offline, either with or without a proof
>> that they came from the original website. (Or used in low connectivity
>> environments... or see the other use
>> cases: https://tools.ietf.org/html/draft-yasskin-webpackage-use-cases-01 )
>>
>> Jeffrey Yasskin is the point person on this work but is not physically
>> here in Montreal. He'll be joining in remotely.
>>
>> He has more info at: https://github.com/WICG/webpackage
>> Agenda: https://github.com/WICG/webpackage/wiki/IETF-102-Agenda
>> Explainer: https://github.com/WICG/webpackage/blob/master/explainer.md
>>
>> I summarized some of the work
>> here: https://github.com/danyork/wpack-intro-ietf102/blob/master/wpack-intro-ietf102.pdf
>>
>> - https://tools.ietf.org/html/draft-yasskin-webpackage-use-cases-01
>> - https://tools.ietf.org/html/draft-yasskin-http-origin-signed-responses-04
>> - https://tools.ietf.org/html/draft-yasskin-wpack-bundled-exchanges-00
>>
>> - https://www.ietf.org/mailman/listinfo/Wpack
>>
>> The point of tomorrow's meeting is to get an update from Jeffrey on
>> some of the developments and to determine what interest there may be
>> in doing more with this work.
>>
>> Jabber: [email-masked] <mailto:[email-masked]>
>>  Skype: danyork   http://twitter.com/danyork
>>
>> http://www.internetsociety.org/
>>
> 
> 
> 
> _______________________________________________
> Wpack mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/wpack
>

---

From: Dan York <[email-masked]>
Date: Tue, 17 Jul 2018 21:34:43 +0000

Peter,

> On Jul 17, 2018, at 5:29 PM, Peter Saint-Andre <[email-masked]> wrote:
> 

I don't know. It depends entirely on how many people show up. If it's Jeffrey, Ben, me and maybe you... we might be done in 15 or 20 mins. If there's 25 people we might go longer.

I booked the room for an hour, but I would suspect we'll be done before that.

Dan

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 17 Jul 2018 15:37:41 -0600

On 7/17/18 3:34 PM, Dan York wrote:
> Peter,
> 
>> On Jul 17, 2018, at 5:29 PM, Peter Saint-Andre <[email-masked]
>> <mailto:[email-masked]>> wrote:
>>
> I don't know. It depends entirely on how many people show up. If it's
> Jeffrey, Ben, me and maybe you... we might be done in 15 or 20 mins. If
> there's 25 people we might go longer.
> 

Got it, thanks! Thanks for setting up remote access, see you then. :)

Peter