Subject: Re: [Wpack] Meeting at IETF 102 in Montreal?

From: Dan York <[email-masked]>
Date: Sun, 15 Jul 2018 10:04:20 +0000

Just coming back to this[1]... are there any further suggestions from the group for a time to meet in Montreal?

I am willing to help with logistics. I am also glad to stand up at the HotRFC meeting tonight (IF there is still space) and do a fast “lightning talk” to mention this work and encourage people to join the wpack mailing list and join our side mtg. 

Tuesday lunch does NOT work for me (I am not in SECDIR, but am interested in the GCSC event Olaf Kolkman is promoting.)

What about one of these...

- Monday at 8pm
- Wednesday at 8pm (after plenary)
- Wednesday lunch (conflicts with sponsor lunch speaker)
- Thursday 8am
- Thursday 8pm

Or... anyone else have a suggestion?

Dan

[1] I am in the middle of the chaos of a move of my family from Keene, NH, to the Burlington, VT, area and so I have not been as diligent with reading lists. :-(

--
Dan York
[email-masked]
+1-802-735-1624
skype:danyork
http://twitter.com/danyork

> On Jun 21, 2018, at 1:46 AM, Mark Nottingham <[email-masked]> wrote:
> 
>> On 21 Jun 2018, at 3:44 pm, Martin Thomson <[email-masked]> wrote:
>> 
>> That conflicts with SECDIR, which might not be ideal.
> 
> The rule is: if you bring up a conflict, you have to suggest an alternative :)
> 
> --
> Mark Nottingham   https://www.mnot.net/
>

---

From: Jeffrey Yasskin <[email-masked]>
Date: Mon, 16 Jul 2018 13:24:32 -0700

I can dial in from about 10am to 8pm (Montreal time) any day except some
parts of Thursday, and can stay as late as about 9pm on Friday.
Unfortunately, that doesn't overlap well with most of the times you
suggested.

Does Wednesday lunch work for other folks?

Jeffrey

On Sun, Jul 15, 2018 at 3:04 AM Dan York <[email-masked]> wrote:

> I am willing to help with logistics. I am also glad to stand up at the
> HotRFC meeting tonight (IF there is still space) and do a fast “lightning
> talk” to mention this work and encourage people to join the wpack mailing
> list and join our side mtg.
>
> Tuesday lunch does NOT work for me (I am not in SECDIR, but am interested
> in the GCSC event Olaf Kolkman is promoting.)
>
> [1] I am in the middle of the chaos of a move of my family from Keene, NH,
> to the Burlington, VT, area and so I have not been as diligent with reading
> lists. :-(
>
> --
> Dan York
> [email-masked]
> +1-802-735-1624
> skype:danyork
> _______________________________________________
> Wpack mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/wpack
>

---

From: Dan York <[email-masked]>
Date: Tue, 17 Jul 2018 15:49:46 +0000

Okay... I can get the Barre Oblique room (12 people) or the Square Dorchester room (40 people) for 12:30-1:30 on Wednesday (July 18).

How many people would be interested?

> On Jul 16, 2018, at 4:24 PM, Jeffrey Yasskin <[email-masked]> wrote:
> 
> I can dial in from about 10am to 8pm (Montreal time) any day except some parts of Thursday, and can stay as late as about 9pm on Friday. Unfortunately, that doesn't overlap well with most of the times you suggested.
> 

--
Dan York
Director, Content & Web Strategy, Internet Society
[email-masked]   +1-802-735-1624 
Jabber: [email-masked]  Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 17 Jul 2018 11:50:26 -0400

I'm interested, but already double-booked then.

> On 17 Jul 2018, at 11:49 am, Dan York <[email-masked]> wrote:
>

---

From: Ben Schwartz <[email-masked]>
Date: Tue, 17 Jul 2018 11:56:15 -0400

I'm definitely interested in Wpack.

On Tue, Jul 17, 2018 at 11:51 AM Mark Nottingham <[email-masked]> wrote:

> > Okay... I can get the Barre Oblique room (12 people) or the Square
> Dorchester room (40 people) for 12:30-1:30 on Wednesday (July 18).
> >
> >> I can dial in from about 10am to 8pm (Montreal time) any day except
> some parts of Thursday, and can stay as late as about 9pm on Friday.

---

From: Samuel Weiler <[email-masked]>
Date: Tue, 17 Jul 2018 13:55:50 -0400 (EDT)

I have another meeting starting at 1pm Wednesday, so the timing is a 
bit tight for me.

-- Sam

---

From: Dan York <[email-masked]>
Date: Tue, 17 Jul 2018 18:28:17 +0000

I just checked and I can get the bigger room and can also start earlier.

How about tomorrow starting at 12noon and going to 1:00pm?

Dan

> On Jul 17, 2018, at 1:55 PM, Samuel Weiler <[email-masked]> wrote:
> 
> I have another meeting starting at 1pm Wednesday, so the timing is a bit tight for me.
> 
> -- Sam
> 
> 
>