Subject: [Wpack] WPACK side meeting at IETF105

From: Jeffrey Yasskin <[email-masked]>
Date: Fri, 28 Jun 2019 16:29:54 -0700

I'd like to schedule a time for this group to chat about the state of web
packaging in Montreal. We'll have just finished the ESCAPE workshop (
https://www.iab.org/activities/workshops/escape-workshop/), and I can
discuss the progress in the specifications and Chromium's implementation.

Would anyone have trouble attending the 8:30-9:45am slot on Tuesday
<https://datatracker.ietf.org/meeting/105/agenda.html#2019-07-23-080000>?

I'd also like to invite folks from this group to present their thoughts on
the subject. Let me know if you want time and how much, and I'll put an
agenda together.

Thanks,
Jeffrey

---

From: "Salz, Rich" <[email-masked]>
Date: Sat, 29 Jun 2019 15:25:57 +0000

I assume you mean on Thursday. :)

From: Jeffrey Yasskin <jyasskin=[email-masked]>
Date: Friday, June 28, 2019 at 7:30 PM
To: "[email-masked]" <[email-masked]>
Subject: [Wpack] WPACK side meeting at IETF105

I'd like to schedule a time for this group to chat about the state of web packaging in Montreal. We'll have just finished the ESCAPE workshop (https://www.iab.org/activities/workshops/escape-workshop/<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.iab.org_activities_workshops_escape-2Dworkshop_&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=ReOAGJd6LF_2aoC_Kd5jDymvj4QKcDipRLP9_2zS5hM&s=BgN2Fhg1JAczDBBkXDCChkl_zeF1hLL3NPcV9p9EyTI&e=>), and I can discuss the progress in the specifications and Chromium's implementation.

Would anyone have trouble attending the 8:30-9:45am slot on Tuesday<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_105_agenda.html-232019-2D07-2D23-2D080000&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=ReOAGJd6LF_2aoC_Kd5jDymvj4QKcDipRLP9_2zS5hM&s=JmOdkW72N-usgJVgs3CHA7drDTOGhoQZ1KW5JaZwlTo&e=>?

I'd also like to invite folks from this group to present their thoughts on the subject. Let me know if you want time and how much, and I'll put an agenda together.

Thanks,
Jeffrey

---

From: Jeffrey Yasskin <[email-masked]>
Date: Sat, 29 Jun 2019 09:53:52 -0700

I meant Tuesday July 23 for the side meeting during IETF105. ESCAPE is
the previous Thursday, but it's invite-only and in a different city.
Let me know if I *should* have meant Thursday July 25 for the side
meeting. :)

Jeffrey

On Sat, Jun 29, 2019 at 8:26 AM Salz, Rich <[email-masked]> wrote:
> I'd like to schedule a time for this group to chat about the state of web packaging in Montreal. We'll have just finished the ESCAPE workshop (https://www.iab.org/activities/workshops/escape-workshop/), and I can discuss the progress in the specifications and Chromium's implementation.
>
>
>
> Would anyone have trouble attending the 8:30-9:45am slot on Tuesday?
>
>
>

---

From: "Salz, Rich" <[email-masked]>
Date: Sat, 29 Jun 2019 17:24:11 +0000

No, my browser just scrolled to Thursday instead of Tuesday.  Tuesday's fine with me.

I know about escape; I'll be there, too :)