Subject: [wpkops] Trust model and certificate types

From: Tim Moses <[email-masked]>
Date: Mon, 16 Sep 2013 16:15:56 -0400

Iñigo/Bruce - As you know there are broad categories of SSL server certificates, depending on the name forms they contain and the way in which the name values are validated.  They must contain an IP address or DNS name.  And, they may contain a corporate or institutional name.  The values are validated with an authority responsible for registering the particular name form.  So, the trustworthiness of the certificate contents depends upon the trustworthiness of the naming authority.

It seems to me that the naming authority or authorities is/are part of the trust model.  Do you agree?  Should its role be described in your draft?

All the best. Tim.

---

From: Bruce Morton <[email-masked]>
Date: Mon, 16 Sep 2013 21:01:15 +0000

Hi Tim,

The naming authority generally changes with the level of verification - DV, OV, EV. The trust model should be based on the verification level which should address their differences.

Bruce.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Tim Moses
Sent: Monday, September 16, 2013 4:16 PM
To: [email-masked]
Subject: [wpkops] Trust model and certificate types

All the best. Tim. 
_______________________________________________
wpkops mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/wpkops