Subject: [wpkops] Meeting materials

From: Tim Moses <[email-masked]>
Date: Fri, 15 Nov 2013 13:42:26 +0000

Colleagues - The minutes and other materials related to last week's  meeting in Vancouver are here.

http://www.ietf.org/proceedings/88/wpkops.html

All the best.  Tim.

---

From: t.petch <[email-masked]>
Date: Tue, 19 Nov 2013 10:37:23 +0000

The minutes seem to have lost the concept of the new-line, which renders
them so hard to read as to be almost unreadable.  Other WG minutes from
IETF88 do not suffer from this problem.

My browser is Internet Explorer.

Curiously, if I view the page's source with Notepad, they are
understandable - usually, it is the other way round.

Tom Petch

----- Original Message -----
From: "Tim Moses" <[email-masked]>
To: <[email-masked]>
Sent: Friday, November 15, 2013 1:42 PM

Colleagues - The minutes and other materials related to last week's
meeting in Vancouver are here.

All the best.  Tim.

------------------------------------------------------------------------
--------

> _______________________________________________
> wpkops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/wpkops
>

---

From: Tim Moses <[email-masked]>
Date: Tue, 19 Nov 2013 14:02:56 +0000

Tom - It's heart-warming to know that someone read (or at least tried to read) the minutes.

I have revised the file and tested it with your favourite reader.  Let me know if you still have a problem.

All the best.  Tim.

-----Original Message-----
From: t.petch [mailto:[email-masked]] 
Sent: Tuesday, November 19, 2013 5:37 AM
To: Tim Moses; [email-masked]
Subject: Re: [wpkops] Meeting materials

The minutes seem to have lost the concept of the new-line, which renders them so hard to read as to be almost unreadable.  Other WG minutes from
IETF88 do not suffer from this problem.

Curiously, if I view the page's source with Notepad, they are understandable - usually, it is the other way round.

Tom Petch

----- Original Message -----
From: "Tim Moses" <[email-masked]>
To: <[email-masked]>
Sent: Friday, November 15, 2013 1:42 PM

All the best.  Tim.

---

From: t.petch <[email-masked]>
Date: Tue, 19 Nov 2013 18:03:27 +0000

Beautiful.

One thought is - what are the four documents?  The minutes do not say
and I do not see that clearly in the charter unless it is
 - current server behaviour
 - current browser behaviour
 - historic server behaviour
 - historic browser behaviour
(which is not where I think that I would start).

Tom Petch

----- Original Message -----
From: "Tim Moses" <[email-masked]>
To: "t.petch" <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, November 19, 2013 2:02 PM

Tom - It's heart-warming to know that someone read (or at least tried to
read) the minutes.

I have revised the file and tested it with your favourite reader.  Let
me know if you still have a problem.

All the best.  Tim.

-----Original Message-----
From: t.petch [mailto:[email-masked]]
Sent: Tuesday, November 19, 2013 5:37 AM
To: Tim Moses; [email-masked]
Subject: Re: [wpkops] Meeting materials

Tom Petch

----- Original Message -----
From: "Tim Moses" <[email-masked]>
To: <[email-masked]>
Sent: Friday, November 15, 2013 1:42 PM

All the best.  Tim.

---

From: Tim Moses <[email-masked]>
Date: Tue, 19 Nov 2013 18:34:01 +0000

Tom - The four documents are:

- The trust model;
- The contents and processing of fields and extensions;
- The processing of revocation schemes;
- How the TLS stack deals with PKI.

All the best.  Tim.

-----Original Message-----
From: t.petch [mailto:[email-masked]] 
Sent: Tuesday, November 19, 2013 1:03 PM
To: Tim Moses
Cc: [email-masked]
Subject: Re: [wpkops] Meeting materials

Beautiful.

One thought is - what are the four documents?  The minutes do not say and I do not see that clearly in the charter unless it is

Tom Petch

----- Original Message -----
From: "Tim Moses" <[email-masked]>
To: "t.petch" <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, November 19, 2013 2:02 PM

All the best.  Tim.

-----Original Message-----
From: t.petch [mailto:[email-masked]]
Sent: Tuesday, November 19, 2013 5:37 AM
To: Tim Moses; [email-masked]
Subject: Re: [wpkops] Meeting materials

Tom Petch

----- Original Message -----
From: "Tim Moses" <[email-masked]>
To: <[email-masked]>
Sent: Friday, November 15, 2013 1:42 PM

All the best.  Tim.