Subject: [wpkops] London meeting minutes

From: Tim Moses <[email-masked]>
Date: Thu, 13 Mar 2014 19:18:35 +0000

Colleagues - See the minutes here ...

http://www.ietf.org/proceedings/89/wpkops.html

All the best.  Tim.

---

From: Gervase Markham <[email-masked]>
Date: Thu, 13 Mar 2014 19:38:59 +0000

On 13/03/14 19:18, Tim Moses wrote:
> Colleagues – See the minutes here …
> 

"Gerv mentioned that Microsoft hosts a test site."

Actually, I mentioned that I had heard that Microsoft had a test _suite_
- and it was in a different context, not in the context of responses to
the survey.

"Gerv suggested that we allow the survey approach one more “IETF cycle”
of four months."

...and then Tim suggested two, which seemed to be more the consensus
view, although this is not recorded.

Gerv

---

From: Tim Moses <[email-masked]>
Date: Thu, 13 Mar 2014 19:44:33 +0000

Thanks Gerv.  I'll make the revision.  Actually, when I said "two", my unit of measure was the "month", not the "IETF cycle".  I think there was consensus for, at least, one cycle.  Let's push for results in four months, and then see how we did.  All the best.  Tim.

-----Original Message-----
From: Gervase Markham [mailto:[email-masked]] 
Sent: Thursday, March 13, 2014 3:39 PM
To: Tim Moses; [email-masked]
Subject: Re: [wpkops] London meeting minutes

Actually, I mentioned that I had heard that Microsoft had a test _suite_
- and it was in a different context, not in the context of responses to the survey.

...and then Tim suggested two, which seemed to be more the consensus view, although this is not recorded.

Gerv

---

From: Gervase Markham <[email-masked]>
Date: Thu, 13 Mar 2014 19:47:10 +0000

On 13/03/14 19:44, Tim Moses wrote:
> Thanks Gerv.  I'll make the revision.  Actually, when I said "two",
> my unit of measure was the "month", not the "IETF cycle". 

Yes, indeed, I understood that. Sorry if my summary did not make it clear.

I support the shorter timeline, FWIW.

Gerv