Subject: [wpkops] Preliminary Next Version of Browser Behavior Draft

From: "Ben Wilson" <[email-masked]>
Date: Tue, 13 May 2014 09:44:24 -0600

Here is a first pass through the browser behavior document that I sent to
Robin and Santosh yesterday.

---

From: "Ben Wilson" <[email-masked]>
Date: Tue, 27 May 2014 15:12:48 -0600

Here is another draft with suggested changes from Santosh accepted, and the
addition of "Security Considerations" subsections, based on our discussions
of May 13th. 

From: wpkops [mailto:[email-masked]] On Behalf Of Ben Wilson
Sent: Tuesday, May 13, 2014 9:44 AM
To: [email-masked]
Subject: [wpkops] Preliminary Next Version of Browser Behavior Draft

---

From: [email-masked]
Date: Wed, 28 May 2014 09:06:36 +0200

Hi,

Some comments attached. Main one is the use of the term "trust anchor store" when in the trust model doc, that has been changed for the browsers most used "root store".

Iñigo Barreira
Responsable del Área técnica
[email-masked]

945067705

ERNE! Baliteke mezu honen zatiren bat edo mezu osoa legez babestuta egotea. Mezua badu bere hartzailea. Okerreko helbidera heldu bada (helbidea gaizki idatzi, transmisioak huts egin) eman abisu igorleari, korreo honi erantzuna. KONTUZ!
ATENCION! Este mensaje contiene informacion privilegiada o confidencial a la que solo tiene derecho a acceder el destinatario. Si usted lo recibe por error le agradeceriamos que no hiciera uso de la informacion y que se pusiese en contacto con el remitente.

De: wpkops [mailto:[email-masked]] En nombre de Ben Wilson
Enviado el: martes, 27 de mayo de 2014 23:13
Para: [email-masked]
Asunto: Re: [wpkops] Preliminary Next Version of Browser Behavior Draft

Here is another draft with suggested changes from Santosh accepted, and the addition of "Security Considerations" subsections, based on our discussions of May 13th. 

Here is a first pass through the browser behavior document that I sent to Robin and Santosh yesterday.