Subject: [xml2rfc] Bullet lists in XML V3: o => *

From: Anders Rundgren <[email-masked]>
Date: Fri, 13 Sep 2019 16:25:10 +0200

Hi,

When switching to XML V3 bullet lists changed from using "o" to "*":
https://tools.ietf.org/html/draft-rundgren-json-canonicalization-scheme-08#appendix-G

I tried to force using the bullet character <dt>&#x2022;</dt> but I only got "o".
Using RfcMarkup it would (AFAICT) be safe using the bullet character.

thanx
Anders

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 13 Sep 2019 17:02:26 +0200

Hi Anders,

> https://tools.ietf.org/html/draft-rundgren-json-canonicalization-scheme-08#appendix-G

Yes.  You can use --legacy-list-symbols to control this, or for more
control, use your own selection with --list-symbols=4*CHAR 

> Using RfcMarkup it would (AFAICT) be safe using the bullet character.

That would also require an RFC 7997 update.

	Henrik