Subject: [addr-select-dt] Administrative query

From: Brian Haberman <[email-masked]>
Date: Wed, 22 Oct 2008 15:11:07 -0400

All,
      I have a request pending from [email-masked] to 
join the design team mailing list.  Do any of you know who this is?

Regards,
Brian
_______________________________________________
addr-select-dt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/addr-select-dt

---

From: Arifumi Matsumoto <[email-masked]>
Date: Thu, 23 Oct 2008 10:39:15 +0900

I suppose we haven't received any e-mail from him.
Let me ask him if he knows what this ML is and really he wants to join  
us.