Subject: agentx in Minneapolis

From: Randy Presuhn <[email-masked]>
Date: Mon, 12 Feb 2001 18:17:43 -0800 (PST)

Hi -

This list has been rather quiet.  Are there any plans for a WG
meeting in Minneapolis?

 -------------------------------------------------------
 Randy Presuhn           [email-masked]
 Voice: +1 408 546-1006  BMC Software, Inc.  1-3141
 Fax:   +1 408 965-0359  2141 North First Street
 http://www.bmc.com/     San José, California 95131  USA
 -------------------------------------------------------
 My opinions and BMC's are independent variables.
 -------------------------------------------------------

---

From: Bob Natale <[email-masked]>
Date: Mon, 12 Feb 2001 23:29:45 -0500

At 2/12/2001:09:17 PM, Randy Presuhn wrote:

Hi Randy,

>This list has been rather quiet.  Are there any plans for a WG

No AgentX meeting is planned for Minneapolis...a few messages
circulated noting that we really did not have anything on our
plate necessitating a meeting.

The key items in front of the AgentX WG now include:

   1.  Charter update (esp. new/revised milestones)
   2.  Implementation reports
   3.  Interoperability reports
   4.  Issue resolution (mostly from #2 and #3)
   5.  Advancement of RFC 2741 and/or 2742 to
       Draft Standard status (if warranted per
       the results of 2-4).

As many of the list members know, I was more or less
out of commission for a while, looking for a new job.
I have joined Lucent (in fact today was my first day
as a Lucent employee...my e-mail address there is
"[email-masked]", but it might not be accessible
for several days yet).  With that out of the way and
given a brief "ramp up" period getting to know my way
around my new organization and my new role, I plan to
be able to devote more attention to AgentX than was
possible in the past year or so at my former employer.
It is also hoped that Lucent will consider some
investment of my time in AgentX and possibly other
IETF/IRTF work as a worthwhile community activity.
At least, as of now, I expect that to be true.

So, you will see some proposals from me soon re #1 on
the list above...and others are free to post suggestions
as well (generally, I would expect the new/revised
milestones to follow the flow of that list).  Then
(or concurrently) we can work on the proper items to
include in the implementation and interoperability
reports.  From what I know of the AgentX "marketplace",
there are enough commercial and non-commercial
implementations to warrant publishing the results
in a drive to assess worthiness of the protocol
and/or MIB for advancement.

Let me know if any of the above is unclear, or
incorrect, or seems otherwise deficient.

Cordially,

BobN