Subject: Re: AgentX Charter/Milestone Update

From: Randy Presuhn <[email-masked]>
Date: Wed, 18 Apr 2001 13:17:44 -0700 (PDT)

Hi -

> From: [email-masked]
> Date: 18 Apr 2001 11:54:23 -0700
> Message-ID: <[email-masked]>
> To: [email-masked]
> Subject: AgentX Charter/Milestone Update
...
> The items/dates below are what I recommend we submit to the IESG and IETF Secretariat for our current work-plan.  Please post any suggested revisions or comments by the end of the day this coming Friday (4/20).  I will then submit this update (as may be revised via the list) and will post the implementation report format to the list on Monday (4/23).
> 
> Apr 01 - Implementation reports formally solicited (Apr 23)
> Apr 01 - Interoperability reports formally solicited (Apr 30)
> May 01 - Implmentation and interoperability reports summarized
>          (by WG Chair) and assessed via WG e-mail discussion (May 31)
> Jun 01 - All open issues resolved (Jun 30)
> Jul 01 - Modifications (if any) to documents (RFC2741 and RFC2742) completed (Jul 15)
> Jul 01 - Decision to advance or recycle made by WG and handed off to IESG for action (Jul 31)
> Aug 01 - Shutdown WG or re-charter 
...

Any thoughts on how SMING and EOS might impact this?

 -------------------------------------------------------
 Randy Presuhn           [email-masked]
 Voice: +1 408 546-1006  BMC Software, Inc.  1-3141
 Fax:   +1 408 965-0359  2141 North First Street
 http://www.bmc.com/     San José, California 95131  USA
 -------------------------------------------------------
 My opinions and BMC's are independent variables.
 -------------------------------------------------------

---

From: Bob Natale <[email-masked]>
Date: Thu, 19 Apr 2001 02:51:41 -0400

At 4/18/2001:04:17 PM, Randy Presuhn wrote:

Hi Randy,

><...proposed charter/milestone updates...>
>

I think Lauren might have some specific comments on that
question and I am hopeful that she will post them to this
list.

However, what I am *hoping* we can do re the action
items on the table for AgentX during this phase is
to limit the scope to what the specs targeted as part
of the original charter.  The argument being that
we have had a number of deployed implementations
of the Proposed Standard specs for a reasonable
amount of time and we should use that experience to
decide whether those specs (possibly with slight
modifications), relative to their targeted requirements,
should now be advanced to Draft Standard level.

I.e., taking a limited view, deliberately.

Objections?

Thanks,

BobN