Subject: Fwd: (agentx - no subject)

From: Randy Presuhn <[email-masked]>
Date: Wed, 24 Oct 2001 10:31:10 -0700 (PDT)

Hi -

I'm forwarding a non-subscriber posting to the agentx working
group mailing list.  Subscription instructions are at
http://www.ietf.org/html.charters/agentx-charter.html

 ------------------------------------------------------
 Randy Presuhn          BMC Software, Inc.  1-3141
 [email-masked]  2141 North First Street
 Tel: +1 408 546-1006   San José, California 95131  USA
 ------------------------------------------------------
 My opinions and BMC's are independent variables.
 ------------------------------------------------------

> Received: from tattler.bmc.com (tattler.bmc.com [172.17.0.117])
> 	by dorothy.bmc.com (8.8.6 (PHNE_12836)/8.8.6) with ESMTP id XAA06714
> 	for <[email-masked]>; Tue, 23 Oct 2001 23:29:09 -0700 (PDT)
> Received: from mx-us-hou-1-int.bmc.com (localhost [127.0.0.1])
> 	by tattler.bmc.com (8.10.2/8.10.2) with ESMTP id f9O6PL211192
> 	for <[email-masked]>; Wed, 24 Oct 2001 01:25:22 -0500 (CDT)
> Received: from blr.dlink.com (unknown [203.200.7.157])
> 	by mx-us-hou-1-int.bmc.com (Postfix) with SMTP id 1A8B220EF9D
> 	for <[email-masked]>; Wed, 24 Oct 2001 01:18:00 -0500 (CDT)
> Received: from senthil1 (SENTHIL [192.168.100.16])
> 	by blr.dlink.com (8.11.0/8.11.0) with SMTP id f9O68f224495
> 	for <[email-masked]>; Wed, 24 Oct 2001 11:39:41 +0530
> Message-ID: <[email-masked]>
> From: "Senthil Arasu" <[email-masked]>
> To: <[email-masked]>
> Date: Wed, 24 Oct 2001 11:32:03 +0530
> MIME-Version: 1.0
> Content-Type: multipart/alternative;
> 	boundary="----=_NextPart_000_003F_01C15C7F.81056160"
> X-Priority: 3
> X-MSMail-Priority: Normal
> X-Mailer: Microsoft Outlook Express 5.00.2919.6600
> X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
> 
> This is a multi-part message in MIME format.
> 
> ------=_NextPart_000_003F_01C15C7F.81056160
> Content-Type: text/plain;
> 	charset="iso-8859-1"
> Content-Transfer-Encoding: quoted-printable
> 
> sir,
> In order to activate the agentx in agent what arguments i have to add in =
> testings
> bye
> 
> ------=_NextPart_000_003F_01C15C7F.81056160
> Content-Type: text/html;
> 	charset="iso-8859-1"
> Content-Transfer-Encoding: quoted-printable
> 
> <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
> <HTML><HEAD>
> <META content=3D"text/html; charset=3Diso-8859-1" =
> http-equiv=3DContent-Type>
> <META content=3D"MSHTML 5.00.2919.6307" name=3DGENERATOR>
> <STYLE></STYLE>
> </HEAD>
> <BODY bgColor=3D#ffffff>
> <DIV><FONT face=3DArial size=3D2>sir,</FONT></DIV>
> <DIV><FONT face=3DArial size=3D2>In order to activate the agentx in =
> agent what=20
> arguments i have to add in testings</FONT></DIV>
> <DIV><FONT face=3DArial size=3D2>bye</FONT></DIV></BODY></HTML>
> 
> ------=_NextPart_000_003F_01C15C7F.81056160--
> 
>

---

From: "Ayers, Mike" <[email-masked]>
Date: Wed, 24 Oct 2001 12:48:15 -0500

> > In order to activate the agentx in agent what arguments i 

	There is no specification for how AgentX is to be integrated into a
master agent or subagent.  That information would (or should) be contained
in the documentation for the master agent or subagent construction kit.  If
you have received an AgentX subagent executable and need to connect it to
your master agent, you may need to contact whomever you received the
subagent from to get instructions.

	Note that your master agent may already be running AgentX protocol.
The command "netstat -na" will show you all active IP sockets on both
Windows and Unix systems - look for a listener on TCP port 705, the default
AgentX IP port.  If you are on a Unix system, try "ls /var/agentx" - if
there is a file named "master", then that is almost certainly an AgentX
socket.

	Good luck,

/|/|ike

P.S.  HTML mail is naughty.