Subject: Reg. validation

From: "Rajesh Advani" <[email-masked]>
Date: Wed, 24 Oct 2001 08:22:40 +0500

Hi ,
  
  I would like to know how most Agentx implementations incorporate the 
  validation functionality. 
  
  In particular, I want to know how much of validation should be done by 
  the Agentx framework and how much of it should be left to the managed 
  entity ? 
  
  Are there any suggested standards in this area ? 
  
  Thanx,
  Rajesh .

---

From: Randy Presuhn <[email-masked]>
Date: Wed, 24 Oct 2001 12:08:39 -0700 (PDT)

Hi -

> From: "Rajesh Advani" <[email-masked]>
> To: [email-masked]
> Message-ID: <[email-masked]>
> Date: Wed, 24 Oct 2001 08:22:40 +0500
> Subject: Reg. validation
...
> Information transmitted by this E-MAIL is proprietary to Wipro and/or its Customers and
...

This appears to be in direct violation of RFC 2026 (The
Internet Standards Process -- Revision 3) section 10.
I'll update the spam filters to block future occurrances.

 ------------------------------------------------------
 Randy Presuhn          BMC Software, Inc.  1-3141
 [email-masked]  2141 North First Street
 Tel: +1 408 546-1006   San José, California 95131  USA
 ------------------------------------------------------
 My opinions and BMC's are independent variables.
 ------------------------------------------------------