Subject: Should I keep AgentX list alive?

From: Randy Presuhn <[email-masked]>
Date: Mon, 5 Aug 2002 18:01:56 -0700 (PDT)

Hi -

I've noticed that a lot of the addresses on the agentx mailing
list are now bouncing.  It's been some time since there's been
any real discussion on this list.  Is it time to pull the plug?

 ------------------------------------------------------
 Randy Presuhn          BMC Software, Inc.  1-3141
 [email-masked]  2141 North First Street
 Tel: +1 408 546-1006   San José, California 95131  USA
 ------------------------------------------------------
 My opinions and BMC's are independent variables.
 ------------------------------------------------------

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 6 Aug 2002 08:40:03 +0300

let me test the number of bounces ;-)

IMO as long as the technology is not proved to be dead and buried such lists should remain active to provide a media for discussions related to implementation, questions for clarification, possible future extensions, etc. I do not think that AgentX technology can be declared dead - I would vote for keeping the list for a while. 

Clean-up of bouncing addresses would certainly help. I noticed an increase in the number of such addresses lately on many lists. The reasons mat be in many cases related to people leaving their working places with other thoughts in mind than e-mail lists etiquette ;-(

Regards,

Dan

> -----Original Message-----
> From: Randy Presuhn [mailto:[email-masked]]
> Sent: Tuesday, August 06, 2002 4:02 AM
> To: [email-masked]
> Subject: Should I keep AgentX list alive?
> 
> 
> Hi -
>

---

From: "Natale, Robert C (Bob)" <[email-masked]>
Date: Tue, 6 Aug 2002 10:58:44 -0400

Hi Randy,

> any real discussion on this list.  Is it time to pull the plug?

Of course, we must be cognizant of the fact that BMC donates
resources of several kinds to the AgentX mailing list and if
the list is not performing a useful public service perhaps
those resources could be better used by BMC.

That said, if the resource impact is still acceptable to BMC,
I suggest keeping the list active.  At some point in time, we
will have to consider whether AgentX should progress from Draft
to Full standard status.  Prior to that, I will try to get the
people who are doing a fair amount of AgentX work on other lists
to direct topics that might affect future standardization (rather
than just implementation of current specifications, although that
is extremely useful discussion) to the "official" AgentX list...
and to get anyone on those lists who has not subscribed to the
AgentX list to do so.

Cordially,

BobN

---

From: Randy Presuhn <[email-masked]>
Date: Tue, 6 Aug 2002 11:35:19 -0700 (PDT)

Hi -

> Message-ID: <[email-masked]>
> From: "Natale, Robert C (Bob)" <[email-masked]>
> To: Randy Presuhn <[email-masked]>
> Cc: [email-masked]
> Subject: RE: Should I keep AgentX list alive?
> Date: Tue, 6 Aug 2002 10:58:44 -0400 
...
> and to get anyone on those lists who has not subscribed to the
...

That answers my question.  Fortunately, this discussion
has also served to shake out a lot of the "dead wood" on
the list.  (BobN gets CCed when I drop subscribers, so
he knows where we stand.)