Subject: RE: Status of AgentX ???

From: "Natale, Robert C (Bob)" <[email-masked]>
Date: Thu, 10 Oct 2002 09:59:22 -0400

Hi Chris,

AgentX is defined by RFC2741 (protocol) and RFC2742 (MIB),
and was advanced to Draft Standard status several months
ago based on implementation and deployment experience.

The WG closed down as a normal course of IETF process, as
there were no further active items needing attention at
that time.  It will be reactivated at some point in the
not too distant future to consider whether AgentX should
advance to Full Status or needs revision based on the
additional utilization experience gained during this
interim period.

Let me know if you need any further detail on this matter.

Cheers,

BobN

> -----Original Message-----
> From: Chris Jobson [mailto:[email-masked]]
> Sent: Thursday, October 10, 2002 5:27 AM
> To: [email-masked]
> Subject: Status of AgentX ???
> 
> 
> Hi
> 
> I have just joined the list and was wondering what the status of this 
> is.  The joining
> mail points at
> 
> http://www.ietf.org/html.charters/agentx-charter.html
> 
> but this page doesn't exist, so that doesn't look too promising ...
> 
> I am investigating using Java sub-agents working with a 
> AgentX compliant 
> master agent
> (e,g, Net-SNMP), and don't want to start down this road to find that 
> this is technology that
> is not going anywhere.  (Not being an SNMP expert, the AgentX 
> approach 
> looks good,
> but maybe there are alternatives elsewhere, especially if I 
> need a Java 
> solution).
> 
> Comments and pointers to useful references would be helpful.  Most of 
> the stuff I have found
> seems quite old.
> 
> Cheers
> 
> chris
> 
>

---

From: Chris Jobson <[email-masked]>
Date: Thu, 10 Oct 2002 17:31:26 +0100

thanks

Just wanted to see if this was stuff people are actively using.

chris