Subject: [Agentx] kindly advice

From: Arun Prabhakar <[email-masked]>
Date: Sun, 13 Mar 2005 21:52:59 +0500 (IST)

hi all,
         i am a final year engineering student involved in agentX related project work.i have
few doubts regarding the following topics.

i am interested to know some real time applications(examples) in using the 

1.agent extension
2.sub agent extension
3.master agent extension

i got to understand as to what they are but need some examples of snmp agents which uses the above
(which would be appropriate under what circumstances).please help me out to know about these to do well in my project work.thank you in advance

---

From: "Randy Presuhn" <[email-masked]>
Date: Sun, 13 Mar 2005 09:55:05 -0800

Hi -

Two points:

1) Advertisements are inappropriate on an IETF list,
and I personally find these particular ones offensive.

> <A HREF="http://ads.sify.com/RealMedia/ads/click_nx.ads/mail.sify.com/sentmail@Bottom" target=_new>
> <IMG SRC="http://ads.sify.com/RealMedia/ads/adstream_nx.ads/mail.sify.com/sentmail@Bottom"  width=300 height=40 border=0></a>

2) *please* don't send HTML to the list.  Though we no longer automatically block
postings containing HTML, some of our subscribers do.  Messages like this cause
a flurry of bounces, annoying the list administrator and potentially causing the
subscribers who have wisely blocked HTML to be dropped by the list management
software.

Randy, the crabby list admin