Subject: [Agentx] create sub-agent in windows

From: Azade <[email-masked]>
Date: Sun, 22 Nov 2009 12:35:08 +0330

Hi to all,
i installed net-snmp on windows using Visual studio 2008

i run my agent and i can extend it with new modules.
but i don't know how to generate sub-agent?

-- 
Best Regards, Azade Fotouhi

---

From: Magnus Fromreide <[email-masked]>
Date: Sun, 22 Nov 2009 10:33:52 +0100

> but i don't know how to generate sub-agent?

Please take this question to one of the net-snmp mailing lists.

This list is about the AgentX protocol, not any specific implementation.

/MF