Subject: Re: [conex] WGLC for draft-ietf-conex-concepts-uses-03.txt

From: <[email-masked]>
Date: Mon, 19 Dec 2011 08:29:27 +0000

Here are some late comments on the draft, sorry they are late/
Best wishes
Phil

Doc is good, seems ready to me. Minor comments

S2.2 "congestion is a property of a link or a path" - seems in tension with the statement at the end of S2.1 "[this doc doesn't define] congestion as a condition or state"?

S2.3 para 1, "measures" -> "is" (twice) - think this would be better as you're defining what rest-of-path & upstream congestion are

Last para of S3, p10. There's a bit of a jump from the penultimate sentence about flat rate pricing to the last sentence about conex. Needs some linking

S4, Enabling more efficient capacity provisioning - this para is hard to follow, it twists around a bit. Also, change title to Enabling more efficient usage of capacity? I think it may be simpler to split into a use case which is user-focussed (about scavenger) and another which is operator-focussed.

S5 para 2 "strong incentive to tell the network .. data" -> "some incentive to deploy conex"

Para 3, Specifies -> proposes (so you don't have to wait for the conex-tcp draft)

Philip Eardley   
Research and Technology Strategy

This email contains BT information, which may be privileged or confidential. It's meant only for the individual(s) or entity named above. If you're not the intended recipient, note that disclosing, copying, distributing or using this information is prohibited. If you've received this email in error, please let me know immediately on the email address above. Thank you. We monitor our email system, and may record your emails.
British Telecommunications plc
Registered office: 81 Newgate Street London EC1A 7AJ
Registered in England no: 1800000

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of marcelo bagnulo braun
Sent: 17 November 2011 01:53
To: 'ConEx IETF list'
Subject: [conex] WGLC for draft-ietf-conex-concepts-uses-03.txt

This note issues the WGLC for draft-ietf-conex-concepts-uses-03.txt.
(http://www.ietf.org/id/draft-ietf-conex-concepts-uses-03.txt)

Please review the document and send comments before the 5th december.

Thanks, marcelo
_______________________________________________
conex mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/conex

---

From: Alissa Cooper <[email-masked]>
Date: Sat, 31 Dec 2011 08:28:23 -0600

Hi Phil,

Thanks. I have entered these into the tracker. Just one question below --

> S2.3 para 1, "measures" -> "is" (twice) - think this would be better as you're defining what rest-of-path & upstream congestion are

I don't understand what you mean by "this."

Best,
Alissa

---

From: Toby Moncaster <[email-masked]>
Date: 31 Dec 2011 15:34:00 +0000

On Dec 31 2011, Alissa Cooper wrote:

>> S2.3 para 1, "measures" -> "is" (twice) - think this would be better as 
>> you're defining what rest-of-path & upstream congestion are
>> 
>

I think all he is saying is can you change it so it reads more like a 
definition by using "is" rather than "measures". Then it would read

"rest-of-path
   congestion" (also known as "downstream congestion") is the
   level of congestion that a traffic flow is expected to experience
   between the measurement point and its final destination.  "Upstream
   congestion" is the level of congestion experienced up to the
   measurement point."

Toby

>
>Best,
>Alissa
>
>
>> Last para of S3, p10. There's a bit of a jump from the penultimate 
>> sentence about flat rate pricing to the last sentence about conex. Needs 
>> some linking
>> 
>> S4, Enabling more efficient capacity provisioning - this para is hard 
>> to follow, it twists around a bit. Also, change title to Enabling more 
>> efficient usage of capacity? I think it may be simpler to split into a 
>> use case which is user-focussed (about scavenger) and another which is 
>> operator-focussed.
>> 
>> This email contains BT information, which may be privileged or 
>> confidential. It's meant only for the individual(s) or entity named 
>> above. If you're not the intended recipient, note that disclosing, 
>> copying, distributing or using this information is prohibited. If you've 
>> received this email in error, please let me know immediately on the 
>> email address above. Thank you. We monitor our email system, and may 
>> record your emails. British Telecommunications plc Registered office: 81 
>> Newgate Street London EC1A 7AJ Registered in England no: 1800000
>> 
>> -----Original Message----- From: [email-masked] 
>> [mailto:[email-masked]] On Behalf Of marcelo bagnulo braun Sent: 
>> 17 November 2011 01:53 To: 'ConEx IETF list' Subject: [conex] WGLC for 
>> draft-ietf-conex-concepts-uses-03.txt
>>

---

From: Alissa Cooper <[email-masked]>
Date: Sat, 31 Dec 2011 10:32:02 -0600

Ah, thanks. I was mis-reading it.

On Dec 31, 2011, at 9:34 AM, Toby Moncaster wrote:

> I think all he is saying is can you change it so it reads more like a definition by using "is" rather than "measures". Then it would read
> 
> "rest-of-path
>>> Philip Eardley   Research and Technology Strategy
>>> This email contains BT information, which may be privileged or confidential. It's meant only for the individual(s) or entity named above. If you're not the intended recipient, note that disclosing, copying, distributing or using this information is prohibited. If you've received this email in error, please let me know immediately on the email address above. Thank you. We monitor our email system, and may record your emails. British Telecommunications plc Registered office: 81 Newgate Street London EC1A 7AJ Registered in England no: 1800000
>>> -----Original Message----- From: [email-masked] [mailto:[email-masked]] On Behalf Of marcelo bagnulo braun Sent: 17 November 2011 01:53 To: 'ConEx IETF list' Subject: [conex] WGLC for draft-ietf-conex-concepts-uses-03.txt