Subject: [conex] agenda items

From: Nandita Dukkipati <[email-masked]>
Date: Mon, 3 Nov 2014 09:22:58 -0800

Please email Marcelo and myself if you would like to present at the
upcoming ConEx session at IETF-91.

Thanks,
Nandita

---

From: Nandita Dukkipati <[email-masked]>
Date: Sat, 8 Nov 2014 10:09:00 -0800

Here's the agenda for the meeting:

http://www.ietf.org/proceedings/91/agenda/agenda-91-conex

Any suggestions for changes are welcome!
Nandita