Subject: [conex] Stephen Farrell's No Objection on draft-ietf-conex-mobile-05: (with COMMENT)

From: "Stephen Farrell" <[email-masked]>
Date: Thu, 01 Oct 2015 04:49:34 -0700

Stephen Farrell has entered the following ballot position for
draft-ietf-conex-mobile-05: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-conex-mobile/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

- There is a huge amount of sales-speak in this document.  Frankly
there is so much of that here, and no counterpoint nor real analysis
that is technically, but fairly, critical of conex, that this seems
like marketing material. Why are the authors, the WG, the area and
the IETF producing that kind of thing? I'm sure there are good
reasons to produce the material, but I'm not at all sure that ought
be done within the IETF.

- Same IPR comment as Ben's. Were the WG aware?

---

From: Martin Stiemerling <[email-masked]>
Date: Thu, 1 Oct 2015 14:40:07 +0200

Hi Stephen,

I will let this to the authors.

> - Same IPR comment as Ben's. Were the WG aware?

Yes. The IPR notifications where posted to the list at the time when 
they showed up.

   Martin

---

From: Dirk Kutscher <[email-masked]>
Date: Fri, 16 Oct 2015 10:17:25 +0000

HI Stephen,

thanks for the review.

You are making a fair point. The document went through a few iterations in the WG. Initially it provided more detailed discussion of technical deployment aspects, however it seemed to be WG consensus to reduce that. As it stands now, it documents use cases and initial deployment options for ConEx in LTE, which is a domain where there is a) a need for some application-independent traffic management and b) the possibility for initial deployment (within an operator domain for example). So the value of the document would be to document that.

As Martin mentioned, the WG and all people involved are well aware of the declared IPR.

Cheers,
Dirk

-----Original Message-----
From: Stephen Farrell [mailto:[email-masked]] 
Sent: Donnerstag, 1. Oktober 2015 13:50
To: The IESG
Cc: [email-masked]; [email-masked]; [email-masked]; Mirja Kuehlewind; [email-masked]
Subject: Stephen Farrell's No Objection on draft-ietf-conex-mobile-05: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

- There is a huge amount of sales-speak in this document.  Frankly there is so much of that here, and no counterpoint nor real analysis that is technically, but fairly, critical of conex, that this seems like marketing material. Why are the authors, the WG, the area and the IETF producing that kind of thing? I'm sure there are good reasons to produce the material, but I'm not at all sure that ought be done within the IETF.