Subject: [core] Draft Agenda V1

From: Cullen Jennings <[email-masked]>
Date: Wed, 16 Mar 2011 22:55:44 -0600

This agenda will change a bunch over the next week but here is a rough cut. Let Carsten and I know what should change. 

Admin (10 min)

Link
draft-ietf-core-link-format-03 (5 minutes)

Core
draft-ietf-core-coap-05 (30 minutes)

Block
draft-ietf-core-block-02 (15 minutes)

Observe
draft-ietf-core-observe-02 (30 minutes)

CoAP Security (30 min) 
How will draft-ietf-core-coap satisfy BCP 61 

Session 2

Mapping (30 minutes) 
draft-castellani-core-http-coap-mapping-01
draft-hartke-core-coap-http
draft-moritz-core-soap-over-coap

New Drafts (30 minutes) 

draft-castellani-core-coap-overhead-01

draft-vial-core-link-format-wadl-00

draft-bormann-core-simple-server-discovery-00

draft-garcia-core-security-01 (late )

---

From: "Rahman, Akbar" <[email-masked]>
Date: Thu, 17 Mar 2011 01:07:25 -0400

Hi Cullen,

I had requested a slot for the update of the Group Communications draft:

http://www.ietf.org/internet-drafts/draft-rahman-core-groupcomm-04.txt

Please give me 5 to 10 minutes to explain the updates that I did as per
the last review at IETF Beijing.

Akbar

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Cullen Jennings
Sent: Thursday, March 17, 2011 12:56 AM
To: core WG
Subject: [core] Draft Agenda V1

This agenda will change a bunch over the next week but here is a rough
cut. Let Carsten and I know what should change. 

Admin (10 min)

Link

Core

Block

Observe

CoAP Security (30 min) 

Session 2

Mapping (30 minutes) 

New Drafts (30 minutes) 

_______________________________________________
core mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/core

---

From: Cullen Jennings <[email-masked]>
Date: Wed, 16 Mar 2011 23:43:24 -0600

Sorry Akbar - my mistake. I inserted it at the start of the second session for 10 minutes. Updated agenda is at 

http://www.ietf.org/proceedings/80/agenda/core.txt

---

From: "Stok, Peter van der" <[email-masked]>
Date: Thu, 17 Mar 2011 08:45:38 +0100

Hi Cullen

Can I also have 5-10 mins to discuss the issues with vanderstok-bc-03

Thanks

peter

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Rahman, Akbar
Sent: Thursday 17 March 2011 6:07
To: Cullen Jennings
Cc: core WG
Subject: Re: [core] Draft Agenda V1

Hi Cullen,

Akbar

-----Original Message-----

Admin (10 min)

Link

Core

Block

Observe

CoAP Security (30 min)

Session 2

Mapping (30 minutes)

New Drafts (30 minutes)

The information contained in this message may be confidential and legally protected under applicable law. The message is intended solely for the addressee(s). If you are not the intended recipient, you are hereby notified that any use, forwarding, dissemination, or reproduction of this message is strictly prohibited and may be unlawful. If you are not the intended recipient, please contact the sender by return e-mail and destroy all copies of the original message.

---

From: "Anders Brandt" <[email-masked]>
Date: Thu, 17 Mar 2011 12:37:06 +0100

And I asked Carsten for 10 minutes to present this one:

http://tools.ietf.org/html/draft-brandt-coap-subnet-discovery-00

Thanks,
  Anders

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Stok, Peter van der
> Sent: Thursday, March 17, 2011 08:46
> To: Rahman, Akbar; Cullen Jennings
> Cc: core WG
> Please give me 5 to 10 minutes to explain the updates that I 
> did as per the last review at IETF Beijing.
> 
> 
> Akbar
> 
> 
> 
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Cullen Jennings
> This agenda will change a bunch over the next week but here 
> is a rough cut. Let Carsten and I know what should change.
> 
> 
> Admin (10 min)
> 
> Link
> The information contained in this message may be confidential 
> and legally protected under applicable law. The message is 
> intended solely for the addressee(s). If you are not the 
> intended recipient, you are hereby notified that any use, 
> forwarding, dissemination, or reproduction of this message is 
> strictly prohibited and may be unlawful. If you are not the 
> intended recipient, please contact the sender by return 
> e-mail and destroy all copies of the original message.
>

---

From: "Rahman, Akbar" <[email-masked]>
Date: Thu, 17 Mar 2011 09:32:19 -0400

Thank you, Cullen.  I appreciate it.

Akbar

P.S. For completeness, please note that the latest rev of the Group Comm
draft is -04 (and not -03 as indicated in the agenda).

-----Original Message-----
From: Cullen Jennings [mailto:[email-masked]] 
Sent: Thursday, March 17, 2011 1:43 AM
To: Rahman, Akbar
Cc: core WG
Subject: Re: [core] Draft Agenda V1

Sorry Akbar - my mistake. I inserted it at the start of the second
session for 10 minutes. Updated agenda is at