Subject: [core] Comments on Observer-02

From: Guido Moritz <[email-masked]>
Date: Mon, 28 Mar 2011 11:38:20 +0200

Section 3.1.: If the server ignores the subscription, is there a response
code or any other indication for the client why this happened? It might be a
nice feature to indicate whether the server does not support observe at all
or if the client might retry it again later.

Guido

---

From: "Angelo P. Castellani" <[email-masked]>
Date: Mon, 28 Mar 2011 15:45:07 +0200

+1

Probably to solve this could be better to have Observe option critical.

Best,
Angelo

On Mon, Mar 28, 2011 at 11:38, Guido Moritz <[email-masked]> wrote:
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core
>