Subject: [core] CORE Agenda Ver #3 - IETF 80

From: Cullen Jennings <[email-masked]>
Date: Thu, 17 Mar 2011 10:17:59 -0600

Ver 3

Session 1
Admin (10 min)

Link
draft-ietf-core-link-format-03 (5 minutes)

Core
draft-ietf-core-coap-05 (25 minutes)

Block
draft-ietf-core-block-02 (15 minutes)

Observe
draft-ietf-core-observe-02 (25 minutes)

CoAP Security (20 min) 
How will draft-ietf-core-coap satisfy BCP 61 

Discovery (20 min) 
draft-brandt-coap-subnet-discovery-00
draft-bormann-core-simple-server-discovery-00

Session 2

Admin (5 minutes)

Group Communication 
draft-rahman-core-groupcomm-04 (10 minutes) 

Usages (10 min) 
draft-vanderstok-core-bc-03

Mapping (25 minutes) 
draft-castellani-core-http-coap-mapping-01
draft-hartke-core-coap-http
draft-moritz-core-soap-over-coap

New Drafts ???? (20 minutes) 

Should we have any of the following?

draft-castellani-core-coap-overhead-01
draft-vial-core-link-format-wadl-00
draft-garcia-core-security-01 (late )

Others?

---

From: "Angelo P. Castellani" <[email-masked]>
Date: Fri, 18 Mar 2011 11:01:14 +0100

> draft-castellani-core-coap-overhead-01

I would like to briefly present this document (5/10 minutes).

Angelo