Subject: [core] DTLS for IoT group

From: Zach Shelby <[email-masked]>
Date: Thu, 14 Mar 2013 16:29:00 -0400

Many of us who are advocates of making DTLS even better for IoT are forming a group interested in working on this subject at the IETF. One result of this could be standardisation of a set of optimisations to DTLS for use with constrained devices and networks. Possible goals for this activity could be:

	• A minimal configuration profile of DTLS
	• Optimization of the DTLS handshake and record layer
	• Multicast record layer support for DTLS
	• Use of DTLS for security bootstrapping and key management

Interested? Add your name and ideas here:

https://docs.google.com/document/d/1Gw00WXRgjJJQJMv9seVpuXuLtIDYKhHE-7pX4eDo3g8/edit?usp=sharing

Regards,
Zach

-- 
Zach Shelby, Chief Nerd, Sensinode Ltd.
http://www.sensinode.com @SensinodeIoT
Mobile: +358 40 7796297
Twitter: @zach_shelby
LinkedIn: http://fi.linkedin.com/in/zachshelby
6LoWPAN Book: http://6lowpan.net

---

From: Johannes Gilger <[email-masked]>
Date: Thu, 14 Mar 2013 21:48:43 +0100

Hi Zach,

the document you referenced seems to be read-only (or I'm missing how to
edit it).

Regards,
Jojo

-- 
Dipl.-Inform. Johannes Gilger
Research Group IT-Security
RWTH Aachen University
Mies-van-der-Rohe-Straße 15
52074 Aachen

Office: 211
Phone: +49 241 80 20781

http://itsec.rwth-aachen.de

---

From: Zach Shelby <[email-masked]>
Date: Thu, 14 Mar 2013 17:00:21 -0400

Hi,

I now made the editing completely public, should work now.

Zach

On Mar 14, 2013, at 4:48 PM, Johannes Gilger <[email-masked]> wrote:

> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core