Subject: [core] Travel planning: some CoRE-AA work on Sunday, Nov 3rd

From: Carsten Bormann <[email-masked]>
Date: Wed, 11 Sep 2013 15:24:42 +0200

(CoRE = Constrained RESTful Environments, the application protocol work for the "Internet of Things".)

For those that are interested in the CoRE Authorization work that started in Berlin, and that haven't already booked their Vancouver flights:

We are planning some informal technical discussion in Vancouver on Sunday, Nov 3rd, starting about noon.
The objective is to achieve mutual understanding of the technical approaches and maybe some merging/taxonomizing of those.
The objective is expressly not to discuss how to do this work in the IETF (rechartering? BOF?), that must come after understanding what it is that we want to achieve.

This informal meeting will have a strong "we assume you have read the drafts" component, but  otherwise open to all interested attendees.  I'm CCing SAAG because this isn't strictly an applications area subject.  (There sure will be a lot of interest in other aspects of applications area security in Vancouver, as well...)

Details of the meeting (drafts to read, agenda, room, etc.) will emerge soon.

Grüße, Carsten

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 11 Sep 2013 17:49:57 +0300

FYI: Using the Sunday afternoon rules out anyone from the IESG/IAB...

On 11.09.2013 16:24, Carsten Bormann wrote:
> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag

---

From: schmitt <[email-masked]>
Date: Thu, 12 Sep 2013 10:35:03 +0200

Dear Carsten,

the meeting is a great idea in order to discuss the drafts and pushing 
forward our work started in Berlin.
I will arrive in Vancouver on Friday November 1st, 2013 and will join 
the meeting on Sunday.

Regards,
Corinna

Am 2013-09-11 15:24, schrieb Carsten Bormann:
> For those that are interested in the CoRE Authorization work that
> started in Berlin, and that haven't already booked their Vancouver
> flights:
> 
> The objective is to achieve mutual understanding of the technical
> approaches and maybe some merging/taxonomizing of those.
> The objective is expressly not to discuss how to do this work in the
> IETF (rechartering? BOF?), that must come after understanding what it
> is that we want to achieve.
> 
> This informal meeting will have a strong "we assume you have read the
> drafts" component, but  otherwise open to all interested attendees.
> I'm CCing SAAG because this isn't strictly an applications area
> subject.  (There sure will be a lot of interest in other aspects of
> applications area security in Vancouver, as well...)
> 
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core

---

From: Bert Greevenbosch <[email-masked]>
Date: Sat, 14 Sep 2013 02:11:52 +0000

Hi Carsten,

Indeed I look forward to discuss the scope about the authorisation/authentication work during the Sunday meeting.

I think we should not a priori say that the discussion on how to do the work (recharter or BoF) is off-topic. I don't think we need to allocate much time for that discussion, but having it is important in order to move on and do the work.

So I prefer to keep the "how" part in the discussion.

Best regards,
Bert

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Carsten Bormann
> Sent: 11 September 2013 21:25
> To: [email-masked] WG
> Cc: IETF Security Area Advisory Group
> Subject: [core] Travel planning: some CoRE-AA work on Sunday, Nov 3rd
> 
> I'm CCing SAAG because this isn't strictly an applications area subject.
> (There sure will be a lot of interest in other aspects of applications
> area security in Vancouver, as well...)
>