Subject: [core] First slide set posted

From: Carsten Bormann <[email-masked]>
Date: Sat, 2 Nov 2013 13:55:57 -0700

I have posted the first stack of slides for Monday’s and Thursday’s meeting.

	http://www.ietf.org/proceedings/88/slides/slides-88-core-0.pdf

I took the opportunity to also upload the agenda (oops):

	http://www.ietf.org/proceedings/88/agenda/agenda-88-core

If you think you have (or need) meeting time, and aren’t on there (or your slides are missing), please contact the chairs.   (Today, if you are on-site, you might catch us at the Tennyson room in the fourth floor.)  As usual, I need the slides 24 h before the meeting at the latest.

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 2 Nov 2013 15:22:16 -0700

… and already updated (alternative transport slides; thanks, Teemu).
Agenda and slides will continue to change frequently in the next couple of hours; I’ll not announce every change (maybe I’ll code up a proceedings atom feed next :-).

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 7 Nov 2013 11:30:14 -0800

> 	http://www.ietf.org/proceedings/88/slides/slides-88-core-0.pdf

Please check whether your slides are in and at the right place.

Grüße, Carsten