Subject: Re: [core] New Version Notification for draft-becker-core-coap-sms-gprs-05.txt

From: Carsten Bormann <[email-masked]>
Date: Wed, 12 Nov 2014 22:06:12 -1000

Looking at the CoAP-over-SMS mail backlog...

On 01 Sep 2014, at 15:32, Likepeng <[email-masked]> wrote:
> 
> Once they have conclusions, we will update the security considerations section accordingly.

Well, we do know the security considerations arising from faking MS-ISDNs, so we can add them to the draft now — while we don’t have an answer how this can be fixed, we just have to document the limitations of this draft arising from this.

Grüße, Carsten

---

From: Likepeng <[email-masked]>
Date: Thu, 13 Nov 2014 20:19:09 +0000

>Well, we do know the security considerations arising from faking MS-ISDNs, so we can add them to the draft now — while we don’t have an answer how this can be fixed, we just have to document the lim…

OK, will do it in the next version, thanks!

Kind Regards
Kepeng

-----邮件原件-----
发件人: Carsten Bormann [mailto:[email-masked]] 
发送时间: 2014年11月13日 16:06
收件人: Likepeng
抄送: Abhijan Bhattacharyya; core ([email-masked])
主题: Re: [core] New Version Notification for draft-becker-core-coap-sms-gprs-05.txt

Grüße, Carsten