Subject: [core] CoRE @ IETF91

From: Carsten Bormann <[email-masked]>
Date: Wed, 5 Nov 2014 03:11:44 +0100

I have uploaded a draft agenda for Honolulu.  Enjoy at:

	http://www.ietf.org/proceedings/91/agenda/agenda-91-core

Please check this carefully if the times allocated are appropriate, and if the objectives are right (this is particularly directed at those of you who haven’t given me objectives yet).

Please have slides ready 24 h before the Tue meeting (i.e., Monday ~ 15:20) — we might shuffle items back and forth (but security issues and thus the resource directory need to stay on Tuesday).

Grüße, Carsten

---

From: Likepeng <[email-masked]>
Date: Wed, 5 Nov 2014 07:02:03 +0000

Hi Carsten,

About alternative transport, SMS draft is missing from the list.
http://datatracker.ietf.org/doc/draft-becker-core-coap-sms-gprs/

** Alternative Transports
09:45-10:15

	draft-silverajan-core-coap-alternative-transports-06
	draft-savolainen-core-coap-websockets-02
	draft-bormann-core-coap-tcp-01
    draft-tschofenig-core-coap-tcp-tls-01

Objective:
        - Decision making on TCP bikesheds
        - Decide on way forward

Could you please add that to the list?

Thanks,

Kind Regards
Kepeng

-----邮件原件-----
发件人: core [mailto:[email-masked]] 代表 Carsten Bormann
发送时间: 2014年11月5日 10:12
收件人: Core
主题: [core] CoRE @ IETF91

Grüße, Carsten

_______________________________________________
core mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/core

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 5 Nov 2014 22:00:42 -0800

> ** Alternative Transports

Sure.  What is your objective for this?

Grüße, Carsten

---

From: Likepeng <[email-masked]>
Date: Thu, 6 Nov 2014 07:42:29 +0000

>What is your objective for this?

I think it can follow the original objective: - Decide on way forward.

In the past, there were some discussions about this draft, and several people find it useful.

If we discuss alternative transport drafts altogether, I don’t see a reason to miss this one.

Thanks,

Kind Regards
Kepeng

-----邮件原件-----
发件人: Carsten Bormann [mailto:[email-masked]] 
发送时间: 2014年11月6日 14:01
收件人: Likepeng
抄送: Core
主题: Re: [core] CoRE @ IETF91

Grüße, Carsten

---

From: Oliver Kleine <[email-masked]>
Date: Thu, 06 Nov 2014 10:22:20 +0100

Hi Carsten,

regarding the diverse drafts on endpoint IDs I would suggest the
following objectives:

- creation of stable IDs (and their lifetime)
- stateful vs. stateless IDs

--------

** endpoint IDs
10:25-10:45

	draft-hong-core-coap-endpoint-unit-id-01
	draft-kleine-core-coap-endpoint-id-01
	draft-li-core-coap-node-id-option-01

--------

Best,
Oliver

-- 

Oliver Kleine, M.Sc.

UNIVERSITÄT ZU LÜBECK
    INSTITUT FÜR TELEMATIK

    Ratzeburger Allee 160
    23538 Lübeck

    Tel +49 451 500 5396
    Fax +49 451 500 5382
    [email-masked]

    www.itm.uni-luebeck.de/people/kleine

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 6 Nov 2014 09:19:50 -0800

Good morning Oliver,

> On 06 Nov 2014, at 01:22, Oliver Kleine <[email-masked]> wrote:
> 

Right, those would be the objectives for creating something like an endpoint ID framework.

Now, what do we want to achieve at this meeting?
Are we in a state where we can reach conclusions on the mailing list discussion we have had?
What are the architectural implications outside of core CoRE (e.g., how does this interact with security, with the resource directory, etc.)?

I think we need a list of a few open questions we can focus on during the meeting.

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 10 Nov 2014 19:25:27 -1000

I have uploaded a slight update.

I should have received all your slides now…

Grüße, Carsten

> On 04 Nov 2014, at 16:11, Carsten Bormann <[email-masked]> wrote:
>

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 11 Nov 2014 10:13:52 -1000

I have uploaded a slide deck:

  http://www.ietf.org/proceedings/91/slides/slides-91-core-0.pdf

If you have a slot, please check that your slides are in and are not mangled too badly.

If you didn’t send me slides, please do!

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 11 Nov 2014 11:28:27 -1000

>  http://www.ietf.org/proceedings/91/slides/slides-91-core-0.pdf

Updated with slides as of 11:15.

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 11 Nov 2014 21:27:21 -1000

> Updated with slides as of 11:15.

And now with
— the correct slides from Zach about resource directory
— updated slide set for Congestion Control
— Output from today’s CoAP over TCP ad-hoc (all errors are mine)

Grüße, Carsten