Subject: [core] Ad-Hoc meeting to present CoAP, OMA LWM2M, and IPSO Smart Objects

From: Michael Koster <[email-masked]>
Date: Wed, 12 Nov 2014 08:11:19 -1000

Hi,

I’m setting up a meeting for Thursday evening, 7:00 to 8:00 for a presentation on these standards that use IETF CoRE and CoAP. 

OMA LWM2M is a device to server specification that combines CoAP-enabled device management with application level interfaces. It provides device management server and an IoT application server functionality using the same object model, based on CoAP.

IPSO Smart Objects are application level objects (e.g. temperature sensor, accelerometer, light control, load control) that use the LWM2M object model.

It is important that we keep these standards aligned and compatible as we go forward with revisions and updates over time.

The presentation will be an overview of OMA LWM2M and IPSO Smart Objects that focuses on the way CoRE and CoAP are used to build higher level guidelines and specifications to enable device, service, and application level interoperability. 

It will be 30-40 minutes overview presentation and the balance for Q&A, comments, and feedback.

I’ll send out an update when I have a space secured.

Best regards,

Michael

---

From: Siddharth Heroor <[email-masked]>
Date: Wed, 12 Nov 2014 15:59:30 -0700

Hi Michael,

Would the presentation be available remotely too? I'm following most of 
the presentations remotely, and the sounds like the presentation that 
you have in mind would be interesting. Even if the presentation is not 
available remotely, would it be possible to share slides to the mailing 
list for offline viewing?

Thanks and Regards,
Sid

On 12/11/14 11:11 am, Michael Koster wrote:
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core

---

From: "weigengyu" <[email-masked]>
Date: Thu, 13 Nov 2014 22:02:54 +0800

Hi,

Review the OMA LWM2M documents including "Lightweight Machine to Machine 
Requirements", are necessary.
Studying the use cases may help to understand the High Level Function 
Requriements.

Regards,

Gengyu WEI
Network Technology Center
School of Computer
Beijing University of Posts and Telecommunications
-----原始邮件----- 
From: Michael Koster
Sent: Thursday, November 13, 2014 2:11 AM
To: Core
Subject: [core] Ad-Hoc meeting to present CoAP, OMA LWM2M,and IPSO Smart 
Objects

Hi,

I’m setting up a meeting for Thursday evening, 7:00 to 8:00 for a 
presentation on these standards that use IETF CoRE and CoAP.

OMA LWM2M is a device to server specification that combines CoAP-enabled 
device management with application level interfaces. It provides device 
management server and an IoT application server functionality using the same 
object model, based on CoAP.

IPSO Smart Objects are application level objects (e.g. temperature sensor, 
accelerometer, light control, load control) that use the LWM2M object model.

It is important that we keep these standards aligned and compatible as we go 
forward with revisions and updates over time.

The presentation will be an overview of OMA LWM2M and IPSO Smart Objects 
that focuses on the way CoRE and CoAP are used to build higher level 
guidelines and specifications to enable device, service, and application 
level interoperability.

It will be 30-40 minutes overview presentation and the balance for Q&A, 
comments, and feedback.

Best regards,

Michael

---

From: Michael Koster <[email-masked]>
Date: Thu, 13 Nov 2014 15:02:17 -1000

Hello,

The Ad-Hoc meeting is apparently approved and scheduled but I still don’t know which room we will be in. The time is 7:15 to 8:15 to allow people to arrive after the last WG session.

I’ll send out the info as soon as I know, but as a backup, I’ll try to either meet or leave directions at the registration area.

The slides are available on slideshare: http://www.slideshare.net/MichaelKoster/ietf91-ad-hoccoaplwm2mipso

Best Regards,

Michael
---------------------------------
Notification for (Request mreq-000369) "CoAP, OMA LWM2M, and IPSO Objects"

ARO URL: https://www.iesg.org/bin/c5i?mid=38&gid=0&cid=1&rid=61&k1=6971

Update Message:
Your meeting has been scheduled and the Secretariat will contact you shortly to confirm details.
---------------------------------

---

From: Michael Koster <[email-masked]>
Date: Thu, 13 Nov 2014 18:50:55 -1000

Hi,

Still have not received the room assignment but we’re going to keep trying to contract the Secretariat and hope to have a room by 7:15.

Anyone still interested should meet at the registration area a little before 7:15 and we’ll do what we can.

Cheers,

Michael

On Nov 13, 2014, at 5:10 PM, Samita Chakrabarti <[email-masked]> wrote:

> Thanks
> -Samita
>  
> From: Michael Koster [mailto:[email-masked]] 
> Sent: Thursday, November 13, 2014 5:05 PM
> To: Samita Chakrabarti
> Subject: Fwd: Ad-Hoc meeting to present CoAP, OMA LWM2M, and IPSO Smart Objects
>  
> Here’s an update. Still no room but I’ll let you know when I get the location.
>  
> Best regards,
>  
> Michael
>  
> Begin forwarded message:
> 
> 
> From: Michael Koster <[email-masked]>
> Subject: Re: Ad-Hoc meeting to present CoAP, OMA LWM2M, and IPSO Smart Objects
> Date: November 13, 2014 at 3:02:17 PM HST
> To: Core <[email-masked]>
>  
> Hello,
>

---

From: Michael Koster <[email-masked]>
Date: Thu, 13 Nov 2014 19:02:26 -1000

Hi,

We’ll be meeting in Rainbow Suite 3, in the Rainbow Tower just behind the main hotel lobby reception.

Cheers,

Michael

---

From: Michael Koster <[email-masked]>
Date: Thu, 13 Nov 2014 22:21:06 -1000

Thanks all for coming to the meeting. 

The updated slides are at:
http://www.slideshare.net/MichaelKoster/ietf91-ad-hoccoaplwm2mipso-41542196

Cheers,

Michael

---

From: James Nguyen <[email-masked]>
Date: Fri, 14 Nov 2014 07:54:12 -0500

Hi, 

The links to the slides are not accessible.  Could someone resend/repost Michael's slides, please?

Thanks,

James

> On Nov 13, 2014, at 11:50 PM, Michael Koster <[email-masked]> wrote:
> 
> Hi,
>

---

From: Michael Koster <[email-masked]>
Date: Fri, 14 Nov 2014 10:53:06 -1000

Here’s a updated link. I needed to change the deck and it messed up the earlier link. Please let me know if there are still problems.

Cheers,

Michael

---

From: Michael Koster <[email-masked]>
Date: Fri, 14 Nov 2014 11:32:45 -1000

As I mentioned at the presentation, there will be a public seminar on IPSO Smart Objects on Tuesday November 18th, 2-4 pm, at the Santa Clara Convention Center, Santa Clara, CA. in conjunction with the IPSO member meeting.

http://www.ipso-alliance.org/november-17-18-ipso-member-meeting

---

From: Michael Koster <[email-masked]>
Date: Fri, 14 Nov 2014 22:16:55 -0800

As I mentioned at the presentation, there will be a public seminar on IPSO
Smart Objects on Tuesday November 18th, 2-4 pm, at the Santa Clara
Convention Center, Santa Clara, CA. in conjunction with the IPSO member
meeting.

On Nov 12, 2014, at 8:11 AM, Michael Koster <[email-masked]
<javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:

Hi,

OMA LWM2M is a device to server specification that combines CoAP-enabled
device management with application level interfaces. It provides device
management server and an IoT application server functionality using the
same object model, based on CoAP.

It is important that we keep these standards aligned and compatible as we
go forward with revisions and updates over time.

Best regards,

Michael