Subject: Re: [core] Ad-Hoc meeting to present CoAP, OMA LWM2M, and IPSO Smart Objects

From: Michael Koster <[email-masked]>
Date: Wed, 12 Nov 2014 16:36:31 -1000

Good point. I was going by the Wednesday end time… Yes, we can shift to after the last WG session, at 7:15.

Still no room assigned, I’ll follow up.

Thanks!

Michael

On Nov 12, 2014, at 1:56 PM, Rauschenbach, Uwe (NSN - DE/Munich) <[email-masked]> wrote:

> Hi Michael,
> This is an excellent idea.
> Would it make sense to shift the start of the meeting by 15 minutes to allow also people that participate in the evening WG sessions to participate from the beginning?
> Kind regards, Uwe
>  
> From: Michael Koster <michaeljohnkoster at gmail.com>
> To: Core <core at ietf.org>
> Date: Wed, 12 Nov 2014 08:11:19 -1000
> List-id: "Constrained RESTful Environments \(CoRE\) Working Group list" <core.ietf.org>
> 
> Hi,
>  
> I’m setting up a meeting for Thursday evening, 7:00 to 8:00 for a presentation on these standards that use IETF CoRE and CoAP.
>  
> OMA LWM2M is a device to server specification that combines CoAP-enabled device management with application level interfaces. It provides device management server and an IoT application server functionality using the same object model, based on CoAP.
>  
> IPSO Smart Objects are application level objects (e.g. temperature sensor, accelerometer, light control, load control) that use the LWM2M object model.
>  
> It is important that we keep these standards aligned and compatible as we go forward with revisions and updates over time.
>  
> The presentation will be an overview of OMA LWM2M and IPSO Smart Objects that focuses on the way CoRE and CoAP are used to build higher level guidelines and specifications to enable device, service, and application level interoperability.
>  
> It will be 30-40 minutes overview presentation and the balance for Q&A, comments, and feedback.
>  
> I’ll send out an update when I have a space secured.
>  
> Best regards,
>  
> Michael

---

From: "Rauschenbach, Uwe (NSN - DE/Munich)" <[email-masked]>
Date: Wed, 12 Nov 2014 23:56:49 +0000

Hi Michael,

*       From: Michael Koster <michaeljohnkoster at gmail.com<mailto:[email-masked]>>
*       To: Core <core at ietf.org<mailto:[email-masked]>>
*       Date: Wed, 12 Nov 2014 08:11:19 -1000
*       List-id: "Constrained RESTful Environments \(CoRE\) Working Group list" <core.ietf.org>
[X]
Hi,

I'm setting up a meeting for Thursday evening, 7:00 to 8:00 for a presentation on these standards that use IETF CoRE and CoAP.

I'll send out an update when I have a space secured.

Best regards,

Michael