Subject: Re: [core] What's the status of the "observe" doc after IESG Evaluation?

From: Barry Leiba <[email-masked]>
Date: Fri, 6 Feb 2015 09:37:22 -0500

Ping...
Status, here?  What about the comments I note below?

Barry

On Fri, Jan 2, 2015 at 11:53 AM, Barry Leiba <[email-masked]> wrote:
>>>> Are there still updates pending?
>>>
>>> I have uploaded revision -16 which closes the last remaining issues.
>>
>> Excellent; thanks.  Document shepherd, can I get confirmation that you
>> think this version is ready to go?
>
> Even before I hear from the shepherd, I wonder about quite a few of
> the IESG comments.  For example:
>
> Adrian's comment asking for clarification in Section 3.1.
>
> Adrian's comment about the "MAY" in Section 3.3.1 (looks like it
> shouldn't be a 2119 "MAY").
>
> Adrian's comment about Section 3.5 (clarify "eventually", perhaps with
> "after repeated failures to confirm", or some such).
>
> Kathleen's comment asking that you mention 7252 Section 9 as well as
> 7252 Section 11 in the Security Considerations.
>
> Martin's comment asking for a forward reference to Section 4.5.1 in Section 1.4.
>
> Pete's and Richard's various comments.
>
> And so on.....
>
> Have you gone through these comments, addressed them, and evaluated
> which ones should result in some minor document changes and which
> shouldn't (and why)?
>
> Barry

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 06 Feb 2015 16:46:37 +0100

> Status, here?  What about the comments I note below?

The shepherd (yours truly) is still up with matching up the detailed
comment response.  Real soon now...

Grüße, Carsten

---

From: Stefán Atli Jónsson <[email-masked]>
Date: Fri, 06 Feb 2015 17:51:27 +0000

Everything seems ok .let's get it done

On Fri, 6 Feb 2015 15:46 Carsten Bormann <[email-masked]> wrote:

> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core
>

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 06 Feb 2015 20:37:02 +0100

> Everything seems ok .let's get it done

Absolutely.  This is about crossing a few more t's and dotting the i's,
not about technical changes.

Grüße, Carsten