Subject: [core] Alternative Transport metting

From: Simon Lemay <[email-masked]>
Date: Tue, 21 Jul 2015 17:51:32 +0200

Hey guys,

So the room was taken from 1600 to 1800, So i have reserve the room Budapest 1500 to 1600.  If we need more time, then we can revisit if we need to meet again on Thursday.
Since we might have a lot to talk about, please be there at 1520 as agreed.

Cheers

Simon Lemay

---

From: Simon Lemay <[email-masked]>
Date: Wed, 22 Jul 2015 11:53:04 +0200

Forgot to say the meeting is for Today (Wednesday).  Hope this did not create any confusion.

> On Jul 21, 2015, at 5:51 PM, Simon Lemay <[email-masked]> wrote:
> 
> Hey guys,
>

---

From: Silverajan Bilhanan <[email-masked]>
Date: Wed, 22 Jul 2015 11:59:06 +0000

Simon,

Would also help if the venue is disclosed 😊

Regards
Bill
________________________________
From: Simon Lemay<mailto:[email-masked]>
Sent: ‎22/‎07/‎2015 11:53
To: [email-masked] WG<mailto:[email-masked]>
Subject: Re: [core] Alternative Transport metting

---

From: Simon Lemay <[email-masked]>
Date: Wed, 22 Jul 2015 14:11:01 +0200

Indeed, I think is was mentioned in the first email, but in anycase for clarity:

where: Budapest Room
when: Meeting starts at 15:20, ends at 16:00 (find on the spot new slot if more time is needed)

Best Regards,

Simon

> On Jul 22, 2015, at 1:59 PM, Silverajan Bilhanan <[email-masked]> wrote:
> 
> Simon,
>

---

From: Ari Keränen <[email-masked]>
Date: Wed, 22 Jul 2015 14:14:12 +0200

We could as well start 15:00 with who ever is available already then, 
and do a re-cap of the discussions so far for the folks joining at 15:20.

Cheers,
Ari

On 22/07/15 14:11, Simon Lemay wrote:
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core
>

---

From: Simon Lemay <[email-masked]>
Date: Wed, 22 Jul 2015 14:32:11 +0200

Yes, I will be there at 15:00 to prep the meeting. We can then do a quick recap of what happen yesterday and outline the current TODO while people trickle in.

> On Jul 22, 2015, at 2:14 PM, Ari Keränen <[email-masked]> wrote:
> 
> We could as well start 15:00 with who ever is available already then, and do a re-cap of the discussions so far for the folks joining at 15:20.
> 
> 
> Cheers,
> Ari
>