Subject: [core] Agenda CoRE@IETF94

From: Carsten Bormann <[email-masked]>
Date: Tue, 27 Oct 2015 12:38:23 +0100

I have uploaded an agenda to 

https://www.ietf.org/proceedings/94/agenda/agenda-94-core

Presenters: Please check whether your slot
— has the right size
— mentions you as a presenter
— is on a day where you can lead the discussion

Please tell me or the list if there needs to be a change or I missed something.

Entering Aluminium tube soon...

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 28 Oct 2015 00:27:17 +0300

Slight update (for Pubsub and Cocoa/Flextime on Friday).

Grüße aus Doha, Carsten

On 27 October 2015 at 14:38:47, Carsten Bormann ([email-masked]) wrote:

Grüße, Carsten
_______________________________________________  
core mailing list  
[email-masked]  
https://www.ietf.org/mailman/listinfo/core