Subject: Re: [core] Updated agenda for CoRE @ IETF97

From: Carsten Bormann <[email-masked]>
Date: Tue, 15 Nov 2016 06:28:19 +0900

We just pushed another update:
We now have a room for the Thursday 13:30..15:00 informal non-WG meeting: Park Ballroom 3
(thank you, Alexey!)

Please have a look at:

https://datatracker.ietf.org/doc/agenda-97-core/

(The link I previously gave points to a specific, now old, version.)

Grüße, Carsten

> On 31 Oct 2016, at 22:07, Carsten Bormann <[email-masked]> wrote:
> 
> The chairs have uploaded a new version of the draft agenda:
> 
> https://www.ietf.org/proceedings/97/agenda/agenda-97-core-00
> 
> Because we are severely out of time, we are thinking about adding an informal discussion on Thursday, 1330 to 1500.
> (We don’t have a room for that, yet.)  The plan is for that not to be a formal WG meeting, but just to add some time for extended discussion.
> 
> Please comment on this and keep the updates and change requests coming...
> 
> Grüße, Carsten
> 
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core

---

From: Christian Amsüss <[email-masked]>
Date: Tue, 15 Nov 2016 08:08:35 +0100

Hello Carsten,

> We now have a room for the Thursday 13:30..15:00 informal non-WG meeting: Park Ballroom 3

I'd like to join the session via remote participation. Park Ballroom 3,
judging from the other sessions hosted there, is not wired up, but AFAIR
you had your tablet set up for streaming in Berlin -- could I view/watch
via that?

I'm not fully up to date with latest available services, if you have no
preferred one, https://appr.tc/r/core97 seems usable.

Liebe Grüße
Christian

-- 
We are dreamers, shapers, singers, and makers.
  -- Elric

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 15 Nov 2016 16:14:59 +0900

> you had your tablet set up for streaming in Berlin -- could I view/watch

I could try to set this up.
The room is quite large (but set up in a large U configuration, so we have only 50 seats — hint, hint, come early), so the acoustics may not be great.

> preferred one, https://appr.tc/r/core97 seems usable.

In T2TRG, we have been using Google hangouts with quite some success, so we’ll probably try to repeat that here.
A hangout link will be published to the Jabber xmpp:[email-masked]?join right at the start of the meeting.

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 17 Nov 2016 11:23:55 +0900

Just a reminder that we will meet informally in Park Ballroom 3 in a little more than two hours.
Looking forward to a good discussion!

(As meet echo doesn’t serve the informal meeting, a Google hangouts link to my iPad will be published to the Jabber at the start of the meeting.  I hope that this works reasonably well.)

Grüße, Carsten

> On 15 Nov 2016, at 06:28, Carsten Bormann <[email-masked]> wrote:
>

---

From: Ari Keränen <[email-masked]>
Date: Thu, 17 Nov 2016 04:28:39 +0000

The Google hangout is available here:
https://hangouts.google.com/call/tyixl6sqk5g5vbmio3y3wptoz4e

Cheers,
Ari

> On 17 Nov 2016, at 11:23, Carsten Bormann <[email-masked]> wrote:
>