Subject: Re: [core] CoRE @ IETF97

From: Christian Amsüss <[email-masked]>
Date: Thu, 10 Nov 2016 17:20:48 +0100

Hello Carsten,

On Mon, Oct 24, 2016 at 03:45:29PM +0200, Carsten Bormann wrote:
> The chairs have set up an initial agenda draft for our meetings at IETF97 in:
> 
> https://github.com/core-wg/ietf97/wiki

could you explain the "interactions [...] with the BB work" part on
links-json? I'm following links-json, but I could not resolve that
abbreviation.

Thanks
Christian

-- 
There's always a bigger fish.
  -- Qui-Gon Jinn

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 16 Nov 2016 10:59:08 +0900

We now have an initial slide set:

https://datatracker.ietf.org/doc/slides-97-core-consolidated-slides/

Presenters: Please check I got everything in correctly.

Grüße, Carsten

---

From: "Rahman, Akbar" <[email-masked]>
Date: Wed, 16 Nov 2016 02:13:38 +0000

Hi Carsten,

For the Open Discuss on HTTP-to-CoAP draft regarding the Informational Status (slide 10).  The discussion out of the IESG was leaning in the direction that it should be Proposed Standard (PS) instead.  We should discuss if the chairs and the WG agree with this as the authors were okay with changing it to PS.

Best Regards,

Akbar

-----Original Message-----
From: core [mailto:[email-masked]] On Behalf Of Carsten Bormann
Sent: Tuesday, November 15, 2016 8:59 PM
To: [email-masked] WG <[email-masked]>
Subject: Re: [core] CoRE @ IETF97: slides

Grüße, Carsten

_______________________________________________
core mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/core

---

From: Abhijan Bhattacharyya <[email-masked]>
Date: Wed, 16 Nov 2016 19:07:39 +0530

Hi Carsten,
Unfortunately I am not able to attend IETF this time. I just had a chance 
to look at the slides now. One small comment. In between Berlin and Seoul, 
the No-Response draft  (CoAP option number 258) got converted into an RFC 
(#7967), though as an Informational one through the Individual track. 
Probably a mention on the same in the consolidated slides would have been 
good? :) 
Regards
Abhijan Bhattacharyya
Associate Consultant
Scientist, Innovation Lab, Kolkata, India
Tata Consultancy Services
Mailto: [email-masked]
Website: http://www.tcs.com
____________________________________________
Experience certainty.   IT Services
                        Business Solutions
                        Consulting
____________________________________________

From:   Carsten Bormann <[email-masked]>
To:     "[email-masked] WG" <[email-masked]>
Date:   11/16/2016 07:29 AM
Subject:        Re: [core] CoRE @ IETF97: slides
Sent by:        "core" <[email-masked]>

Grüße, Carsten

=====-----=====-----=====
Notice: The information contained in this e-mail
message and/or attachments to it may contain 
confidential or privileged information. If you are 
not the intended recipient, any dissemination, use, 
review, distribution, printing or copying of the 
information contained in this e-mail message 
and/or attachments to it are strictly prohibited. If 
you have received this communication in error, 
please notify us by reply e-mail or telephone and 
immediately and permanently delete the message 
and any attachments. Thank you