Subject: [core] RFC 7967 absent from docs page

From: Ken Bannister <[email-masked]>
Date: Mon, 11 Jun 2018 02:04:10 -0400

Chairs,

Should we we expect to see the informational RFC 7967 (No-Response 
option) on the documents page [1]? I was surprised that it is absent.

Thanks,
Ken

[1] https://datatracker.ietf.org/wg/core/documents/

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 11 Jun 2018 16:16:15 +0200

On Jun 11, 2018, at 08:04, Ken Bannister <[email-masked]> wrote:
> 
> Chairs,
> 
> Should we we expect to see the informational RFC 7967 (No-Response option) on the documents page [1]? I was surprised that it is absent.

That particular document was not completed through the WG process.
So it is not listed under the documents created by the WG.

I’ll have to update http://coap.technology to include all those RFCs…

Grüße, Carsten

> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core
>