Subject: [core] Slides suitable for a lightning talk?

From: John Carter <[email-masked]>
Date: Tue, 22 Jan 2019 07:59:39 +1300

I am at the Linuxconf Au here in Christchurch at the moment.

The theme is the Linux of Things...

It would be great to give a lightning talk introducing them to CORE and the
current state of play.

Anybody have some slides I can shamelessly use, giving full credit to
original author of course? Will be drastically cut down to fit a lightning
talk format.

Listening to the talks here all I'm hearing is MQTT and I think CORE
deserves a lot more awareness.

-- 
This Communication is Confidential. We only send and receive email on the

basis of the terms set out at www.taitradio.com/email_disclaimer 
<http://www.taitradio.com/email_disclaimer>

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 21 Jan 2019 20:15:20 +0100

Hi John,

> It would be great to give a lightning talk introducing them to CORE and the current state of play.
> 
> Anybody have some slides I can shamelessly use, giving full credit to original author of course? Will be drastically cut down to fit a lightning talk format. 

The IETF IoT directorate has started collecting slides:

https://github.com/iot-dir/slides

Those under “cabo” contain some slides about CoRE, but also discuss the greater scheme of things (IoT in the IETF).  So if you leaf forward a bit, you may be able to find something useful.

> Listening to the talks here all I’m hearing is MQTT and I think CORE deserves a lot more awareness. 

Right…  
I never made “MQTT vs. CoAP” slides, because it is hard to compare horse carriages with fishing boats.
(Well, from a protocol design point of view…  But that is of course not something a user is directly interested in.)  
If you want to hack something now, you of course use whatever the previous hacker has used and left some software around for.  And for a five-sensor deployment, you may not care about architecture much (or about security, and security is hard and gets in the way of hacking).

> This Communication is Confidential. 

(I don’t think so…)

Grüße, Carsten

---

From: Jaime Jiménez <[email-masked]>
Date: Fri, 25 Jan 2019 10:11:17 +0000

Hi,

I think I might be late to the discussion but I’d like to add that there are several OS Linux communities at the moment that implement CoAP: RIOT OS <https://riot-os.org/> , Contiki NG <https://github.com/contiki-ng>, Mbed <https://www.mbed.com/en/>.

Ciao!
-- Jaime Jiménez

> On 21 Jan 2019, at 21:15, Carsten Bormann <[email-masked]> wrote:
> 
> Hi John,
> 
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core