Subject: [core] Webex meeting details: CoRE Hallway and Interim Meetings before IETF104

From: Carsten Bormann <[email-masked]>
Date: Wed, 9 Jan 2019 16:01:15 +0100

After our virtual interim meeting on 2018-12-20, I bungled submitting a request for the next interim meetings the dates for which we had fixed.
I have done that now, but we can’t have an official WG interim meeting today because the announcement obviously is too late.  
The next official virtual interim will be on 2019-01-23.  WebEx details for all the interims until IETF104 are below.

We can still have an unofficial “hallway meeting” today (on the same WebEx).  Potential subjects might include:

* Planning the subjects for the five virtual interim meetings
* Update on the status of the upcoming RD draft –19 (potentially including some initial discussion of pagination)
* Anything else that is good for some pre-official discussion.

Of course we can’t make decisions in the hallway (and we probably won’t take formal minutes), but we can still talk.
So, if you want, please join in, for one hour in one hour from now.

Grüße, Carsten

> Subject: CoRE Hallway and Interim Meetings
> CORE Working Group invites you to join this Webex meeting.
>  
> CoRE Hallway and Interim Meetings
> Every 2 weeks on Wednesday, from Wednesday, January 9, 2019, to Wednesday, March 20, 2019
> 4:00 pm  |  Greenwich Time (Reykjavik, GMT)  |  1 hr
> Meeting number (access code): 649 598 697
> Meeting password: constrained
> 
> 
>  
> Add to Calendar <https://ietf.webex.com/ietf/j.php?MTID=mf557b00e87c43622b1d8350de2f5560e>	
> When it's time, join the meeting <https://ietf.webex.com/ietf/j.php?MTID=m77251663404e92558311d69689ca14b5>.
>  
> Join by phone
> 1-650-479-3208 <tel:%2B1-650-479-3208,,*01*649598697%23%23*01*> Call-in toll number (US/Canada)
>  
> Can't join the meeting? <https://collaborationhelp.cisco.com/article/WBX000029055>
>  
> IMPORTANT NOTICE: Please note that this Webex service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 9 Jan 2019 18:11:18 +0100

On Jan 9, 2019, at 16:01, Carsten Bormann <[email-masked]> wrote:
> 
> We can still have an unofficial “hallway meeting” today (on the same WebEx). 

That was a useful hour.
Some notes are at:

https://etherpad.tools.ietf.org/p/core-hallway-2019-01-09

In particular, we noticed a need for reviews:
— pubsub (maybe with a view to how to best solve the “no data” status)
- group OSCORE (both reviews and implementations — don’t wait for the interop)
— T2TRG CIRI/CORAL (once the early 2019 versions are up)

We also noticed that we don’t have full visibility how RD is being used (which came up in the discussion of page/count).

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 23 Jan 2019 16:34:55 +0100

25 minutes till today’s meeting.
Webex details for this full interim are the same as the hallway meeting we had on the 9th (two weeks ago); copied below.

My proposed agenda:
– Celebrate RFC 8516
– Document status (a.k.a. WGLCs for hop-limit and ERT will be issued RSN ASAP now)
– Review of draft-ietf-core-coap-pubsub
– IANA considerations update of 7252 by OSCORE (<https://mailarchive.ietf.org/arch/msg/core/BTU8ZxGhi1l-X44Zf8DWWiqblAI <https://mailarchive.ietf.org/arch/msg/core/BTU8ZxGhi1l-X44Zf8DWWiqblAI>>⁩))
– Quick look at draft-tiloca-core-oscore-discovery
Admin:
– IPSO/OMA meeting conflict
– Preview 2019-02-06 Interim

Bash this proposed agenda here on the list or at the start of the meeting.

Grüße, Carsten

> Begin forwarded message:
> 
> From: Carsten Bormann <[email-masked] <mailto:[email-masked]>>
> Subject: [core] Webex meeting details: CoRE Hallway and Interim Meetings before IETF104
> Date: January 9, 2019 at 16:01:15 GMT+1
> To: "[email-masked] <mailto:[email-masked]> WG" <[email-masked] <mailto:[email-masked]>>
> Archived-At: <https://mailarchive.ietf.org/arch/msg/core/rjM1BQj5T-LWzH-y5Y2VoW-7obE <https://mailarchive.ietf.org/arch/msg/core/rjM1BQj5T-LWzH-y5Y2VoW-7obE>>
>