Subject: Re: [core] [Secdispatch] EDHOC Summary

From: Jari Arkko <[email-masked]>
Date: Tue, 2 Apr 2019 12:18:58 +0300

FWIW, I had not had time to look at this during the IETF week, nor did I have an opportunity to be at the CORE WG during the IETF. But I support Roman's conclusion below:

>> -----[ Conclusion
>> 
>> There appears to be an understood and scoped problem that is feasible to engineer.  Among the available starting points to address the problem defined in question #1, EDHOC presents a viable choice.  
>> 
>> Chartering a narrowly scoped, short-lived WG in this space with EDHOC as a starting point seems to be an attractive path forward, but we would like to receive community feedback on the degree of support for this approach.

Jari

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 2 Apr 2019 13:36:37 +0000

Unsurprisingly I'm on the same page;

All the best,

Pascal

> -----Original Message-----
> From: core <[email-masked]> On Behalf Of Jari Arkko
> Sent: mardi 2 avril 2019 11:19
> To: Carsten Bormann <[email-masked]>; Roman Danyliw <[email-masked]>
> Cc: [email-masked]; core <[email-masked]>
> Subject: Re: [core] [Secdispatch] EDHOC Summary
> 
> FWIW, I had not had time to look at this during the IETF week, nor did I have
> an opportunity to be at the CORE WG during the IETF. But I support Roman's
> conclusion below:
> 
> >> -----[ Conclusion
> >>
> >> There appears to be an understood and scoped problem that is feasible to
> engineer.  Among the available starting points to address the problem defined
> in question #1, EDHOC presents a viable choice.
> >>
> >> Chartering a narrowly scoped, short-lived WG in this space with EDHOC as a
> starting point seems to be an attractive path forward, but we would like to
> receive community feedback on the degree of support for this approach.
> 
> Jari
> 
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core