Subject: [core] Dynlink examples

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 16 Apr 2019 14:56:10 +0000

Hi Dynlink authors,

during our OMA DM conference call this week Mert noticed that the examples in https://tools.ietf.org/html/draft-ietf-core-dynlink-08 are incorrect.

For example, Figure 2 says

 > pmin="10";pmax="60"

Since pmin and pmax are integer values they would be represented without quotes.
The correct writing in this case would be

> pmin=10;pmax=60

Ciao
Hannes

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: "Bilhanan Silverajan (TAU)" <[email-masked]>
Date: Wed, 17 Apr 2019 17:03:31 +0000

Hi Hannes, Mert,

Thanks for pointing out the inconsistencies. I've fixed them in the latest version of the draft.

Best regards,
Bill

________________________________
From: core <[email-masked]> on behalf of Hannes Tschofenig <[email-masked]>
Sent: Tuesday 16 April 2019 17:56
To: [email-masked] WG'
Subject: [core] Dynlink examples

Hi Dynlink authors,

Ciao
Hannes

_______________________________________________
core mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/core