Subject: [core] Webex meeting invitation: Virtual Interim

From: CORE Working Group <[email-masked]>
Date: Wed, 29 May 2019 13:17:19 +0000 (GMT)

Hello,

CORE Working Group invites you to join this Webex meeting.

Virtual Interim
Occurs every 2 week(s) on Wednesday effective Wednesday, 29. May 2019 until Wednesday, 13. November 2019 from 17:00 to 18:30, (UTC+00:00) Monrovia, Reykjavik
17:00  |  Greenwich Time (Reykjavik, GMT)  |  1 hr 30 mins
Meeting number (access code): 648 636 609 
Meeting password: constrained

Add to Calendar
https://ietf.webex.com/ietf/j.php?MTID=m11112803883094c8df35f23d83b6c848

When it's time, join the meeting.
https://ietf.webex.com/ietf/j.php?MTID=m25cb3c6635c365ce7b8d7e231152e6ef

JOIN BY PHONE
1-650-479-3208 Call-in toll number (US/Canada)
Tap here to call (mobile phones only, hosts not supported): tel:%2B1-650-479-3208,,*01*648636609%23%23*01*

Can't join the meeting?
https://collaborationhelp.cisco.com/article/WBX000029055

IMPORTANT NOTICE: Please note that this Webex service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 29 May 2019 16:32:41 +0200

> Occurs every 2 week(s) on Wednesday effective Wednesday, 29. May 2019 until Wednesday, 13. November 2019 from 17:00 to 18:30, (UTC+00:00) Monrovia, Reykjavik

As you can see, I put the original Webex scheduling into the wrong time slot.
You should all have received an updated Webex scheduling that is for the right time slot, 1500Z (which is 1700 CEST).

A while ago we had on interim that was mostly devoted to looking at the state of the large number of documents related to the WG, and at the end people surprisingly said that was a useful meeting.  I plan to do this again, today.  We might pick up some morsels of technical content in the process, too.

So my short agenda proposal is:

— RFC 8613-to-be 🎉🎶🍻🤾🏻‍♀️ (OSCORE)
— lpwan: SCHC-COAP WGLC, Reviewers needed (including the OSCORE part)
— CoRE Document status

Grüße, Carsten