Subject: [core] Magnus Westerlund's Discuss on draft-ietf-core-multipart-ct-03: (with DISCUSS)

From: Magnus Westerlund via Datatracker <[email-masked]>
Date: Thu, 02 May 2019 06:05:11 -0700

Magnus Westerlund has entered the following ballot position for
draft-ietf-core-multipart-ct-03: Discuss

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-core-multipart-ct/

----------------------------------------------------------------------
DISCUSS:
----------------------------------------------------------------------

Are recursive application of the multipart format allowed? I don't find anyting
disallowing that. I just want check that it is intentional before No Objection.

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 2 May 2019 15:13:47 +0200

On May 2, 2019, at 15:05, Magnus Westerlund via Datatracker <[email-masked]> wrote:
> disallowing that.

Indeed, the intention was to provide full composability.
(Whether recursion makes sense very often is hard to say now, but we didn’t see a need for an arbitrary restriction based on a proof by lack of imagination :-).)

> I just want check that it is intentional before No Objection.

Yes, intentional.

Grüße, Carsten

---

From: Thomas Fossati <[email-masked]>
Date: Thu, 2 May 2019 13:17:33 +0000

Just wanted to add that In the SecCons we spell out the exploitation potential associated with nesting.

On 02/05/2019, 14:13, "Carsten Bormann" <[email-masked]> wrote:

    Yes, intentional.

    Grüße, Carsten

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.