Subject: Re: [core] Webex meeting info: CoRE Virtual Interim

From: Carsten Bormann <[email-masked]>
Date: Wed, 10 Jul 2019 15:30:06 +0200

Hi,

The meeting details for the CoRE Virtual Interim that starts in 1.5 hours at 1500Z haven’t changed from last time; see below for reference.

The provisional agenda we are proposing for this last meeting before Montreal’s f2f is quite extensive:

- (All) (5) celebrating RFC 8613 (was: draft-ietf-core-object-security-16)

- (chairs) (5) Publication requested: draft-ietf-core-resource-directory-23

    Should there be another document on directory discovery?

- (chairs/authors) (5) Status rd-dns-sd?

- (chairs/All) (5) WGLC passed, draft updated, publication to be requested: draft-ietf-core-senml-etch-04

- (chairs/All) (10) WGLC passed, issues raised, draft updated: draft-ietf-core-hop-limit-04.txt
       Issue addressed: Proxy paths with both HTTP and CoAP -> New Section 4
       (Commenters to check)

- (chairs/All) (10) WGLC almost passed, no comments(?): draft-ietf-core-echo-request-tag-05
       (Commenters to check)

- (chairs/Klaus) (20) WGLC almost passed, issues raised: draft-ietf-core-stateless-01
       Attempt Disposition today; -02 on 2019-07-22, request for publication?

- (Klaus) (10) observe and updates -- dynlink, OCF (vs. resource-state projections)

- (Hannes?) (10) senml-lbn?

- (chairs) (10) Montréal Agenda
       Side meeting: CoRE Applications  Tue 1520-1650 [Klaus]
       WG meetings: Tue 1710-1810, Thu 1000-1200

Etherpad for minutes: https://etherpad.tools.ietf.org/p/notes-ietf-20190710-core

If you have other items that should be discussed today, please send a message to [email-masked] so we can update the agenda.

Grüße, Carsten

Virtual Interim
Hosted by CORE Working Group

Wednesday, 10 Jul, 2019 15:00 | 1 hour 30 minutes | (UTC+00:00) Monrovia, Reykjavik
Occurs every 2 week(s) on Wednesday effective 5/29/2019 until 11/13/2019 from 3:00 PM to 4:30 PM, (UTC+00:00) Monrovia, Reykjavik
Meeting number: 648 636 609
Password: constrained
https://ietf.webex.com/ietf/j.php?MTID=m4f01e31ccd50d241bcf796aed4bf46d4

Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 648 636 609

---

From: Christian Amsüss <[email-masked]>
Date: Wed, 10 Jul 2019 21:15:31 +0200

Hello CoRE,

>     Should there be another document on directory discovery?

picking up on the "maybe we want to have a wiki page to collect some
ideas", I've started

https://github.com/core-wg/resource-directory/wiki/Deployment-scenarios

with content from the document and some ad-hoc ideas.

Is there any central CoRE wiki page from where I could link to this?

Best regards
Christian

-- 
A beginning is the time for taking the most delicate care that the
balances are correct.
  -- Princess Irulan, Manual of Muad'Dib

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 10 Jul 2019 21:26:39 +0200

> Is there any central CoRE wiki page from where I could link to this?

I just created

https://github.com/core-wg/wiki/wiki

(Yes, the repo is called “wiki” and it uses the “wiki” convention.
Clone from https://github.com/core-wg/wiki.wiki.git .)

I have added most CoRE teams for write access; if you find you don’t have write access please tell [email-masked].

Grüße, Carsten