Subject: [core] WGA call for draft-keranen-core-senml-data-ct-02

From: Jaime Jiménez <[email-masked]>
Date: Wed, 10 Jul 2019 18:59:39 +0300

Dear CoRE WG,

We would like to start the call for adoption on draft-keranen-core-senml-data-ct-02. 
The draft is short (4 pages),it defines a new field to indicate the content format of the data. 

https://tools.ietf.org/html/draft-keranen-core-senml-data-ct-02

We are having the call for adoption on the mailing list and the draft will be discussed during IETF 105.
The call for adoption ends in one week (on July 10th).

BR,
-- Jaime Jiménez

---

From: Jaime Jiménez <[email-masked]>
Date: Wed, 10 Jul 2019 22:17:49 +0300

I meant July 17th :)

---

From: Klaus Hartke <[email-masked]>
Date: Fri, 12 Jul 2019 15:47:51 +0000

I'm in favor of working on a solution in the CoRE WG for labeling data in SenML records with content formats. draft-keranen-core-senml-data-ct-02 looks like a good starting point.

Klaus

> -----Original Message-----
> From: core <[email-masked]> On Behalf Of Jaime Jiménez
> Sent: Wednesday, July 10, 2019 9:18 PM
> To: [email-masked]
> Subject: Re: [core] WGA call for draft-keranen-core-senml-data-ct-02
>
> I meant July 17th :)
>

---

From: Christian Amsüss <[email-masked]>
Date: Fri, 12 Jul 2019 22:11:11 +0200

On Fri, Jul 12, 2019 at 03:47:51PM +0000, Klaus Hartke wrote:
> I'm in favor of working on a solution in the CoRE WG for labeling data
> in SenML records with content formats.
> draft-keranen-core-senml-data-ct-02 looks like a good starting point.

+1

Christian

---

From: Michael Koster <[email-masked]>
Date: Fri, 12 Jul 2019 17:11:27 -0700

+1

Michael Koster

> On Jul 10, 2019, at 8:59 AM, Jaime Jiménez <[email-masked]> wrote:
> 
> Dear CoRE WG,
> 
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core

---

From: Alexander Pelov <[email-masked]>
Date: Mon, 15 Jul 2019 11:43:58 +0200

+1

Alexander