Subject: [core] Cancel today? Webex meeting info: CoRE Virtual Interim

From: Carsten Bormann <[email-masked]>
Date: Wed, 7 Aug 2019 13:31:03 +0200

Hi,

one of our regular CoRE Virtual Interim meetings is scheduled for today, in 3.5 hours at 1500Z.
Because everybody seems to be on vacation, I’m having a hard time assembling an agenda.

Is there anything we should and can discuss today?  
Please speak up before 1300Z, or I’ll send a cancellation notice.

Grüße, Carsten

———————————————————————————————

(Here is what I would have normally sent:)

The meeting details for the CoRE Virtual Interim that starts in 3.5 hours at 1500Z haven’t changed from last time; see below for reference.

The provisional agenda we are proposing for this first meeting after Montreal’s f2f is quite empty:

- (AOB)

Etherpad for minutes: https://etherpad.tools.ietf.org/p/notes-ietf-20190807-core

If you have other items that should be discussed today, please send a message to [email-masked] so we can update the agenda.

Grüße, Carsten

Virtual Interim
Hosted by CORE Working Group

Wednesday, 07 Aug, 2019 15:00 | 1 hour 30 minutes | (UTC+00:00) Monrovia, Reykjavik
Occurs every 2 week(s) on Wednesday effective 5/29/2019 until 11/13/2019 from 3:00 PM to 4:30 PM, (UTC+00:00) Monrovia, Reykjavik
Meeting number: 648 636 609
Password: constrained
https://ietf.webex.com/ietf/j.php?MTID=m4f01e31ccd50d241bcf796aed4bf46d4

Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 648 636 609

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 7 Aug 2019 16:07:02 +0200

> Is there anything we should and can discuss today?  

We could discuss some document status, but we can also do that on the list.

> Please speak up before 1300Z, or I’ll send a cancellation notice.

Here is the cancellation notice: No CoRE Virtual Interim today.

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 20 Aug 2019 23:23:53 +0200

The meeting details for the CoRE Virtual Interim that starts on Wednesday at 1500Z haven’t changed from last time; see below for reference.  While we are still in slow vacation time at least in parts of Europe (particularly, France), we probably do want to use tomorrow’s slot for a sync-up.

We certainly want to talk briefly about the IESG processing of multipart-ct, senml-etch, and, if there is any news, resource-directory.

Pubsub came up on the mailing list; if we can make good use of online time, we could do so tomorrow.

I don’t know if there is news on SenML issues (base name; units).

Maybe we also have time to look at Christian’s calls-to-action from the f2f meeting.

Please send any other agenda items that you would like to see towards the chairs ([email-masked]).  Please also claim these slots if you can prepare something (slides, discussion points, …).

Etherpad for minutes: https://etherpad.tools.ietf.org/p/notes-ietf-20190821-core

Grüße, Carsten

Virtual Interim

Wednesday, 21 Aug, 2019 15:00 | 1 hour 30 minutes | (UTC+00:00) Monrovia, Reykjavik
Occurs every 2 week(s) on Wednesday effective 5/29/2019 until 11/13/2019 from 3:00 PM to 4:30 PM, (UTC+00:00) Monrovia, Reykjavik
Meeting number: 648 636 609
Password: constrained
https://ietf.webex.com/ietf/j.php?MTID=m4f01e31ccd50d241bcf796aed4bf46d4

Join by phone

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 20 Aug 2019 23:36:16 +0200

Aargh, I didn’t edit the Subject header field.  Rumors of cancellation are greatly exaggerated.  Sorry about that…

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 21 Aug 2019 16:16:36 +0200

The meeting details for the CoRE Virtual Interim that starts on Wednesday at 1500Z haven’t changed from last time; see below for reference.  Please try to be loosely there at 1450Z; recently we have had increased audio connectivity issues and we probably need 10 minutes to assess/debug any issues.

Agenda:

1450Z..1500Z:
(Pre-meeting: Can you hear me now, 2019 edition)

1500Z..1510Z:
Agenda bashing
Document status (here: multipart-ct, senml-etch)
Other SDOs (here: senml-more-units)

1510Z..1540Z:
(Jim) Pubsub: Jim’s questions, i.e.:
— significance of order of elements (~ CoRAL/JSON discussion)
— basic vocabulary
— hierarchy
— create on publish — is that dead now?
— back path from data item to topic item?
— initial publication — how?  (e.g., multipart)

1540Z..1630Z:
(Klaus) CoRAL, specifically CoRAL-JSON 
Please see https://github.com/core-wg/coral/issues/17

1630Z..1630Z:
AOB

Grüße, Carsten

Virtual Interim

Join by phone

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 21 Aug 2019 18:59:21 +0200

Minutes are at

https://datatracker.ietf.org/meeting/interim-2019-core-11/materials/minutes-interim-2019-core-11-201908211500

(Slides still to be uploaded.)

Among other things, we briefly talked about the next two interims scheduled.

On 2019-09-04, some people are traveling to the RIOT summit (-05..-06 in Helsinki), others are on vacation.  So it is unlikely this is a good slot for a virtual interim meeting.

On 2019-09-18, some people are still on vacation.  To be decided based on any urgent matter.

Jim noted that maybe he will use one of the slots for ACE meetings (WG virtual interim or authors/design teams).

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 21 Aug 2019 20:09:15 +0200

> (Slides still to be uploaded.)

https://datatracker.ietf.org/meeting/interim-2019-core-11/materials/slides-interim-2019-core-11-sessa-json-serialization-for-coral

Grüße, Carsten