Subject: [core] Mirja Kühlewind's No Objection on draft-ietf-core-senml-etch-05: (with COMMENT)

From: Mirja Kühlewind via Datatracker <[email-masked]>
Date: Wed, 28 Aug 2019 06:30:05 -0700

Mirja Kühlewind has entered the following ballot position for
draft-ietf-core-senml-etch-05: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-core-senml-etch/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Just one minor comment: I guess it okay to use IPSO dimmable light smart object
as one real life example, however, one could also just use a made-up generic
example instead as I guess it's often done in RFCs.

---

From: Ari Keränen <[email-masked]>
Date: Thu, 29 Aug 2019 08:13:09 +0000

Thank you for the review Mirja!

> On 28 Aug 2019, at 16.30, Mirja Kühlewind via Datatracker <[email-masked]> wrote:
> 
[...]

We used IPSO object as an example here since the original design and requirements for this work come from the LwM2M protocol that commonly uses IPSO objects. 

That said, there's no strong need to do it that way and we could change that also to a more generic made-up example if that would be more suitable here.

Cheers,
Ari

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 29 Aug 2019 10:28:01 +0200

Off-IESG comment:

Do we know how a made-up example would be better?
It’s not like you need to learn the IPSO world to understand this example.
(But if you are reading the document, you may already know about IPSO anyway…)

Grüße, Carsten

> On Aug 29, 2019, at 10:13, Ari Keränen <[email-masked]> wrote:
>