Subject: Re: [core] Mail regarding draft-ietf-core-dynlink

From: "Bilhanan Silverajan (TAU)" <[email-masked]>
Date: Mon, 20 Apr 2020 14:58:59 +0000

Hi Alan,

Thanks for adding the issue on GitHub. I had a look at your suggestion, and I went through the LWM2M core specs too. I think this is a good addition. The dynlink draft provides an example algorithm for server processing in section 3.2, that does not take epmin/epmax into consideration but that should be fairly trivial to fix too.

Best regards,
Bill

"core on behalf of Alan Soloway" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Hello All,

I participate in the OMA LwM2M specification development group. I had included additional attributes in our Core Specification to guide the UE on measurement reporting.

Please consider the issue https://github.com/core-wg/dynlink/issues/18 for inclusion in any update to the Dynlink draft.

Please let me know if I should attend a meeting to justify my request, and I will provide any additional required information.

Thank you for your consideration,
Alan Soloway

---

From: Alan Soloway <[email-masked]>
Date: Tue, 21 Apr 2020 13:05:04 +0000

Hi Bill,

Thanks! Is there anything I need to do to move this forward?

Regards,
Alan

From: Bilhanan Silverajan (TAU) <[email-masked]>
Sent: Monday, April 20, 2020 08:59
To: Alan Soloway <[email-masked]>; [email-masked]
Subject: Re: [core] Mail regarding draft-ietf-core-dynlink

CAUTION: This email originated from outside of the organization.
Hi Alan,

Best regards,
Bill

Hello All,