Subject: [core] CoRE Working Group adoption call for draft-bormann-core-senml-versions-01

From: Marco Tiloca <[email-masked]>
Date: Mon, 27 Apr 2020 18:28:05 +0200

Dear CoRE WG,

Considering the interest shown during the April virtual meeting, this
mail starts a call for adoption on:

https://tools.ietf.org/html/draft-bormann-core-senml-versions-01

Please, reply to the mailing list with your comments, including but not
limited to whether or not you support adoption.

This WG adoption call will end on Tuesday, 12th of May.

Best,
/Marco

-- 
Marco Tiloca
Ph.D., Senior Researcher

RISE Research Institutes of Sweden
Division ICT
Isafjordsgatan 22 / Kistagången 16
SE-164 40 Kista (Sweden)

Phone: +46 (0)70 60 46 501
https://www.ri.se

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 27 Apr 2020 17:45:55 +0100

Hi,

> This WG adoption call will end on Tuesday, 12th of May.

I just had a quick read of the draft and I support adoption of this 
document by the CORE WG.

Best Regards,

Alexey

---

From: Thomas Fossati <[email-masked]>
Date: Mon, 27 Apr 2020 17:03:41 +0000

> This WG adoption call will end on Tuesday, 12th of May.

I support adoption.

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Ari Keränen <[email-masked]>
Date: Mon, 27 Apr 2020 20:11:49 +0000

> On 27. Apr 2020, at 20.04, Thomas Fossati <[email-masked]> wrote:
> 

+1

Cheers,
Ari