Subject: [core] CoRE Working Group adoption call for draft-fossati-core-coap-problem-02

From: Marco Tiloca <[email-masked]>
Date: Mon, 27 Apr 2020 18:33:49 +0200

Dear CoRE WG,

Considering the interest shown during the April virtual meeting, this
mail starts a call for adoption on:

https://tools.ietf.org/html/draft-fossati-core-coap-problem-02

Please, reply to the mailing list with your comments, including but not
limited to whether or not you support adoption.

This WG adoption call will end on Tuesday, 12th of May.

Best,
/Marco

-- 
Marco Tiloca
Ph.D., Senior Researcher

RISE Research Institutes of Sweden
Division ICT
Isafjordsgatan 22 / Kistagången 16
SE-164 40 Kista (Sweden)

Phone: +46 (0)70 60 46 501
https://www.ri.se

---

From: Jim Schaad <[email-masked]>
Date: Mon, 27 Apr 2020 14:00:15 -0700

I support adoption and have already provided several sets of comments on the document.

Jim

-----Original Message-----
From: core <[email-masked]> On Behalf Of Marco Tiloca
Sent: Monday, April 27, 2020 9:34 AM
To: [email-masked] WG ([email-masked]) <[email-masked]>
Subject: [core] CoRE Working Group adoption call for draft-fossati-core-coap-problem-02

Dear CoRE WG,

Considering the interest shown during the April virtual meeting, this mail starts a call for adoption on:

Please, reply to the mailing list with your comments, including but not limited to whether or not you support adoption.

Best,
/Marco

--
Marco Tiloca
Ph.D., Senior Researcher

---

From: Klaus Hartke <[email-masked]>
Date: Tue, 28 Apr 2020 11:23:32 +0200

> I support adoption and have already provided several sets of comments on the document.

+1

Klaus