Subject: Re: [core] Upcoming CoRE Virtual Meetings

From: Jaime Jiménez <[email-masked]>
Date: Mon, 06 Apr 2020 14:10:53 +0300

Dear core, 

in order to run the CoRE Virtual meetings smoothly we'd like to send a reminder of the following:

- Those who are going to be presenting slides on Wednesday the 8th. Please send us the slides already *today* at the latest. You can use pptx or pdf format. We will upload them to https://github.com/core-wg/wg-materials/tree/master/ietf107 .

- We will be using Webex for the virtual meetings, however the queue management will be done over jabber. If you haven't already, please set up a jabber account (https://ietf.org/how/meetings/jabber/ ) and join the group [email-masked] group. If you cannot, you can still use the webex chat during the meeting and we'll add you manually to the queue. We will explain about this during the meeting too.

Ciao!
-- 
Jaime Jiménez

On Tue, Mar 31, 2020, at 12:01 AM, Marco Tiloca wrote:
> Hello CoRE,
> 
> The two virtual meetings replacing IETF 107 are confirmed for the
> intended days and times, as summarized below.
> 
> [Meeting 1]
> Date and time: 8th of April 2020, 13:00-15:00 UTC [1]
> Webex link:
> https://ietf.webex.com/webappng/sites/ietf/meeting/info/12f03cd44d7d4079b925586135df03ee
> 
> [Meeting 2]
> Date and time: 16th of April 2020, 13:00-14:30 UTC [2]
> Webex link:
> https://ietf.webex.com/webappng/sites/ietf/meeting/info/1ccf8929f40d4ff2a6ff4a6b46521a12
> 
> Like in regular IETF meetings, we plan to also use Jabber. In particular
> also for the virtual microphone queue, you may want to say “help q” in
> xmpp:[email-masked]?join
> 
> 
> The planned agenda for both meetings is available at:
> 
> https://github.com/core-wg/wg-materials/blob/master/ietf107/core-107-agenda.md
> 
> Please, provide the chairs with the intended objectives for your
> pertaining time slot and the name of the intended discussion
> leader/presenter, if they are not included already.
> 
> Finally, please send your slides to the chairs:
> 
> - By the 6th of April for the first meeting.
> - By the 14th of April for the second meeting.
> 
> Consolidated slides will be also made available at:
> https://github.com/core-wg/wg-materials/tree/master/ietf107
> 
> Best,
> Marco and Jaime
> 
> 
> [1]
> https://www.timeanddate.com/worldclock/meetingdetails.html?year=2020&month=4&day=8&hour=13&min=0&sec=0&p1=239&p2=179
> 
> [2]
> https://www.timeanddate.com/worldclock/meetingdetails.html?year=2020&month=4&day=16&hour=13&min=0&sec=0&p1=239&p2=179
> 
> -- 
> Marco Tiloca
> Ph.D., Senior Researcher
> 
> RISE Research Institutes of Sweden
> Division ICT
> Isafjordsgatan 22 / Kistagången 16
> SE-164 40 Kista (Sweden)
> 
> Phone: +46 (0)70 60 46 501
> https://www.ri.se
> 
> 
> 
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core
> 
> 
> *Attachments:*
>  * signature.asc

---

From: Marco Tiloca <[email-masked]>
Date: Wed, 8 Apr 2020 14:34:30 +0200

Dear all,

Just a reminder that we will start our CoRE virtual session in less than
30 minutes, i.e. at 13:00 UTC.

Please, see below for related information and links.

Talk to you soon,
Marco and Jaime

Meeting entry:
https://datatracker.ietf.org/meeting/interim-2020-core-01/session/core

Agenda:
https://datatracker.ietf.org/doc/agenda-interim-2020-core-01-core-01/

Etherpad:
https://etherpad.ietf.org/p/notes-ietf-107-core?useMonospaceFont=true

Jabber: xmpp:[email-masked]?join
   For the virtual microphone queue, you may want to say "help q"

Join by Webex
   URL:
https://ietf.webex.com/ietf/j.php?MTID=m355f196a763aa1549467110e081b5b76
   Meeting number (access code): 616 017 942
   Meeting password: constrained

Join by Phone
   1-650-479-3208 Call-in number (US/Canada)
   1-877-668-4493 Call-in toll free number (US/Canada)
   Access code: 616 017 942
   Toll-free calling restrictions:
   https://www.webex.com/pdf/tollfree_restrictions.pdf

On 2020-04-06 13:10, Jaime Jiménez wrote:
> - Those who are going to be presenting slides on Wednesday the 8th.
> Please send us the slides already *today* at the latest.  You can use
> pptx or pdf format. We will upload them
> to https://github.com/core-wg/wg-materials/tree/master/ietf107 .
>
> - We will be using Webex for the virtual meetings, however the queue
> management will be done over jabber. If you haven't already, please
> set up a jabber account (https://ietf.org/how/meetings/jabber/ ) and
> join the group [email-masked]
> <mailto:[email-masked]> group. If you cannot, you can still use
> the webex chat during the meeting and we'll add you manually to the
> queue. We will explain about this during the meeting too.
>
> Ciao!
> -- 
> Jaime Jiménez
>
>
>

-- 
Marco Tiloca
Ph.D., Senior Researcher

---

From: Marco Tiloca <[email-masked]>
Date: Thu, 16 Apr 2020 14:39:49 +0200

Dear all,

Just a reminder that we will start our second CoRE virtual session in
less than 30 minutes, i.e. at 13:00 UTC.

Talk to you soon,
Marco and Jaime

Meeting entry:
https://datatracker.ietf.org/meeting/interim-2020-core-02/session/core

Agenda:
https://datatracker.ietf.org/doc/agenda-interim-2020-core-02-core-01/

Etherpad:

Join by Webex
   URL:
https://ietf.webex.com/ietf/j.php?MTID=m5191b3eadadd36af2b5cbc2599bb3175
   Meeting number (access code): 613 591 591
   Meeting password: constrained

Join by Phone
   Access code: 613 591 591

-- 
Marco Tiloca
Ph.D., Senior Researcher