Subject: [Crypto-panel] Looking for extra Expert Reviewers for AEAD (RFC 5116)

From: Alexey Melnikov <[email-masked]>
Date: Tue, 3 Jul 2018 16:55:11 +0100

Dear Crypto Panel members,
Security ADs are looking for a secondary person to be IANA Expert 
Reviewer for AEAD (RFC 5116). The corresponding IANA registry is located 
at 
<https://www.iana.org/assignments/aead-parameters/aead-parameters.xhtml#aead-parameters-2>.

If any of you feel qualified to be an expert reviewer on this, can you 
please reply to me directly?

Thank you,
Alexey

---

From: Russ Housley <[email-masked]>
Date: Tue, 3 Jul 2018 12:27:44 -0400

I can do this if you wish.

Russ

> On Jul 3, 2018, at 11:55 AM, Alexey Melnikov <[email-masked]> wrote:
> 
> Security ADs are looking for a secondary person to be IANA Expert Reviewer for AEAD (RFC 5116). The corresponding IANA registry is located at <https://www.iana.org/assignments/aead-parameters/aead-parameters.xhtml#aead-parameters-2>.
> 
> If any of you feel qualified to be an expert reviewer on this, can you please reply to me directly?
> 
> Thank you,
> Alexey

---

From: "Stanislav V. Smyshlyaev" <[email-masked]>
Date: Tue, 3 Jul 2018 19:56:12 +0300

Good afternoon!

Me too.

Best regards,
Stanislav

вт, 3 июля 2018 г. в 19:32, Russ Housley <[email-masked]>:

> Reviewer for AEAD (RFC 5116). The corresponding IANA registry is located at
> <
> https://www.iana.org/assignments/aead-parameters/aead-parameters.xhtml#aead-parameters-2
> >.
> >
> _______________________________________________
> Crypto-panel mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/crypto-panel
>
-- 

С уважением,

Станислав Смышляев, к.ф.-м.н.,

Директор по информационной безопасности

ООО «КРИПТО-ПРО»