Subject: [Crypto-panel] Continuous Membership on the Crypto Panel

From: Alexey Melnikov <[email-masked]>
Date: Wed, 24 Jul 2019 14:04:22 +0100

Dear Crypto Review Panel members,

This is just heads-up.

1) Officially membership term of all members will end in September 2019
(2 years initial term that started in September 2016 extended once by 1
year). As CFRG chairs would rely heavily on Crypto Panel to help with
PAKE selection, CFRG chairs would like to extend membership of existing
members till the end of December 2019. People who don't want to continue
being members of the Crypto Panel should email CFRG chairs directly at
[email-masked].

2) CFRG chairs will announce that we will be accepting a new round of
applications for Crypto Panel membership at the CFRG meeting in
Montreal. People who *don't* want to be considered beyond December 2019
should email chairs at [email-masked].

Best Regards,
Alexey, on behalf of CFRG chairs.

---

From: Yaron Sheffer <[email-masked]>
Date: Wed, 24 Jul 2019 16:35:13 +0300

I will gladly stay on, at least until December. Looking forward to 
contribute to the PAKE selection process.

Thanks,
	Yaron

On 24/07/2019 16:04, Alexey Melnikov wrote:
> _______________________________________________
> Crypto-panel mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/crypto-panel
>

---

From: "Stanislav V. Smyshlyaev" <[email-masked]>
Date: Wed, 24 Jul 2019 09:38:11 -0400

Dear colleagues,

I will be happy to continue serving for Crypto Review Panel beyond December
2019.

Best regards,
Stanislav Smyshlyaev

---

From: Russ Housley <[email-masked]>
Date: Wed, 24 Jul 2019 10:11:15 -0400

I am glad to continue.

> On Jul 24, 2019, at 9:04 AM, Alexey Melnikov <[email-masked]> wrote:
>

---

From: Roman Danyliw <[email-masked]>
Date: Wed, 24 Jul 2019 14:25:43 +0000

I'm happy to continue.

Roman

> -----Original Message-----
> From: Crypto-panel [mailto:[email-masked]] On Behalf Of
> Alexey Melnikov
> Sent: Wednesday, July 24, 2019 9:04 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Crypto-panel] Continuous Membership on the Crypto Panel
> 
> year). As CFRG chairs would rely heavily on Crypto Panel to help with PAKE
> selection, CFRG chairs would like to extend membership of existing members
> till the end of December 2019. People who don't want to continue being
> members of the Crypto Panel should email CFRG chairs directly at cfrg-
> [email-masked].
> 
> applications for Crypto Panel membership at the CFRG meeting in Montreal.
> People who *don't* want to be considered beyond December 2019 should
> email chairs at [email-masked].
> 
> Best Regards,

---

From: Pierre-Alain Fouque <[email-masked]>
Date: Thu, 25 Jul 2019 09:57:44 +0200

I would be glas too to continue.

Best,
Pierre-Alain 

Envoyé de mon iPhone

> Le 24 juil. 2019 à 16:25, Roman Danyliw <[email-masked]> a écrit :
> 
> I'm happy to continue.
> 
> Roman
>

---

From: Bjoern Tackmann <[email-masked]>
Date: Thu, 25 Jul 2019 10:03:26 +0200

I'll also be happy to continue.

Best,
Björn