Subject: [Crypto-panel] A question to be considered at Round 2

From: "Stanislav V. Smyshlyaev" <[email-masked]>
Date: Mon, 2 Dec 2019 11:25:58 +0300

I would ask to add the following question to be considered during Round 2
of the PAKE selection process - the question which was discussed in the
CFRG mailing list before IETF 106.

To each of the remaining 4 PAKEs:
- Quantum annoyance of the PAKE?
- Post-quantum preparedness of the PAKE?

Best regards,
Stanislav

---

From: Yaron Sheffer <[email-masked]>
Date: Mon, 02 Dec 2019 16:43:27 -0800

Hi Stanislav,

Can you please add a definition of “quantum annoyance”, or let me know if you concur with my definition: “an attacker with a quantum computer needs to

   solve [one or more] DLP per password guess.” 

Thanks,

                Yaron

From: Crypto-panel <[email-masked]> on behalf of "Stanislav V. Smyshlyaev" <[email-masked]>
Date: Monday, December 2, 2019 at 00:26
To: <[email-masked]>
Subject: [Crypto-panel] A question to be considered at Round 2

I would ask to add the following question to be considered during Round 2 of the PAKE selection process - the question which was discussed in the CFRG mailing list before IETF 106.

Best regards,

Stanislav

_______________________________________________ Crypto-panel mailing list [email-masked] https://www.irtf.org/mailman/listinfo/crypto-panel

---

From: "Stanislav V. Smyshlyaev" <[email-masked]>
Date: Tue, 3 Dec 2019 15:23:52 +0300

Dear Yaron,

>> if you concur with my definition: “an attacker with a quantum computer
needs to solve [one or more] DLP per password guess.”
I concur with this definition - maybe it is not the only one possible, but
in any case the authors of the PAKEs will be able to express their extended
opinion on this.

Regards,
Stanislav

вт, 3 дек. 2019 г. в 03:43, Yaron Sheffer <[email-masked]>:

> Hi Stanislav,
>
>
>
> Can you please add a definition of “quantum annoyance”, or let me know if
> you concur with my definition: “an attacker with a quantum computer needs to
>
> *From: *Crypto-panel <[email-masked]> on behalf of
> "Stanislav V. Smyshlyaev" <[email-masked]>
> *Date: *Monday, December 2, 2019 at 00:26
> *To: *<[email-masked]>
> *Subject: *[Crypto-panel] A question to be considered at Round 2
>
>
>
> _______________________________________________ Crypto-panel mailing list
> [email-masked] https://www.irtf.org/mailman/listinfo/crypto-panel
>