Subject: Re: [Crypto-panel] Request for review: draft-irtf-cfrg-vrf-07

From: Leonid Reyzin <[email-masked]>
Date: Tue, 8 Sep 2020 09:19:14 -0400

Hi Everyone,

Just a ping on this -- the VRF draft has been waiting for the Crypto Review
Panel. I don't know if there's been any progress? Thanks in advance!

 Leo

On Fri, Jun 19, 2020 at 1:04 PM Chloe Martindale <[email-masked]>
wrote:

> I can do it, but I won't be able to look at it until 2 weeks from now
> because of deadlines - I hope that's not too late?
>
> All the best,
> Chloe
>
> On Fri, 19 Jun 2020, 16:42 Alexey Melnikov, <[email-masked]>
> wrote:
>
>> Dear Crypto Panel members,
>>
>> Nick, Stanislav and I would like to ask Crypto Review Panel members for
>> a review of
>> <https://datatracker.ietf.org/doc/draft-irtf-cfrg-vrf/?include_text=1>
>> ("Verifiable Random Functions").
>>
>> Chairs are about to start RGLC on the document, so we would like to
>> solicit some reviews before that.
>>
>>
>> One or two reviews would be appreciated.
>>
>>
>> Thank you,
>>
>> Alexey (on behalf of chairs)
>>
>> _______________________________________________
>> Crypto-panel mailing list
>> [email-masked]
>> https://www.irtf.org/mailman/listinfo/crypto-panel
>>
>

---

From: Chloe Martindale <[email-masked]>
Date: Mon, 14 Sep 2020 12:36:08 +0100

I'm sorry this is on me. I had promised to review it but I've been off for
several weeks (and wasn't able to work much before that) for health
reasons. I'm back today and naturally have a bit of a backlog but should be
able to get to this before the end of the month if that's ok.

All the best,
Chloe

On Tue, 8 Sep 2020 at 14:19, Leonid Reyzin <[email-masked]> wrote:

> Hi Everyone,
>
> Just a ping on this -- the VRF draft has been waiting for the
> Crypto Review Panel. I don't know if there's been any progress? Thanks in
> advance!
>
>  Leo
>
>
> On Fri, Jun 19, 2020 at 1:04 PM Chloe Martindale <
> [email-masked]> wrote:
>

---

From: Leonid Reyzin <[email-masked]>
Date: Mon, 14 Sep 2020 08:25:19 -0400

Thank you, Chloe! I hope you are feeling better!

Best,

 Leo