Subject: [Dbound] dbound BOF agenda

From: Marc Blanchet <[email-masked]>
Date: Mon, 24 Feb 2014 13:39:33 -0500

Hello, 
 please find the agenda for the Dbound BOF: 
http://www.ietf.org/proceedings/89/agenda/agenda-89-dbound

Regards, Marc&Olaf, co-chairs.

---

From: Edward Lewis <[email-masked]>
Date: Tue, 25 Feb 2014 05:57:00 -0800

Why no WebEx?

(Stated more as, what are the criteria for getting WebEx, not so much as a protest.)

Or MeetEcho for that matter.  (I'm familiar with WebEx and it seems to be very useful, I'm not familiar with MeetEcho.)
________________________________________
From: Dbound [[email-masked]] On Behalf Of Marc Blanchet [[email-masked]]
Sent: Monday, February 24, 2014 1:39 PM
To: [email-masked]
Subject: [Dbound] dbound BOF agenda

Hello,

_______________________________________________
Dbound mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dbound

---

From: Marc Blanchet <[email-masked]>
Date: Tue, 25 Feb 2014 09:14:06 -0500

> Why no WebEx?

no reason.

> (Stated more as, what are the criteria for getting WebEx, not so much as a protest.)

We did not really take much time to think about this and did not receive any formal request. 

> Or MeetEcho for that matter.  (I'm familiar with WebEx and it seems to be very useful, I'm not familiar with MeetEcho.)

Ok, so do I understand that you are not attending London IETF and would like to participate remotely to this dbound bof?

Regards, Marc.

---

From: Edward Lewis <[email-masked]>
Date: Tue, 25 Feb 2014 06:56:26 -0800

As a matter fact, given the agenda slot, I could attend via WebEX.  (A "it just so happens" comment.)

If there is one, I'd make use of it.  If not, I'd just catch up via the archives, etc.  If it doesn't happen, I'll pretend it's the 1990's again and get the proceedings on paper or CD and read it. ;)

(No offense intended...I hadn't asked because I wasn't aware of the option until I saw the BoF schedule request.)

---

From: Marc Blanchet <[email-masked]>
Date: Tue, 25 Feb 2014 10:07:37 -0500

ok. I'll request it. Will update when info is available.

Regards, Marc.