Subject: [Dbound] meetecho support for dbound bof

From: Marc Blanchet <[email-masked]>
Date: Wed, 26 Feb 2014 09:59:49 -0500

Hello,
 Meetecho will support the dbound bof, for remote participants. For information on meetecho, see: http://www.ietf.org/meeting/89/remote-participation.html#Meetecho

Regards, Marc.

---

From: Edward Lewis <[email-masked]>
Date: Wed, 26 Feb 2014 07:17:06 -0800

Thanks.
________________________________________
From: Dbound [[email-masked]] On Behalf Of Marc Blanchet [[email-masked]]
Sent: Wednesday, February 26, 2014 9:59 AM
To: [email-masked]
Subject: [Dbound] meetecho support for dbound bof

Hello,

Regards, Marc.

_______________________________________________
Dbound mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dbound

---

From: Jothan Frakes <[email-masked]>
Date: Wed, 26 Feb 2014 09:26:24 -0800

​I also am grateful for this as I have to participate remotely.

Good to see you involved in this initiative Ed! ​

Jothan Frakes
+1.206-355-0230 tel
+1.206-201-6881 fax

On Wed, Feb 26, 2014 at 7:17 AM, Edward Lewis <[email-masked]>wrote:

>  Meetecho will support the dbound bof, for remote participants. For
> information on meetecho, see:
> http://www.ietf.org/meeting/89/remote-participation.html#Meetecho
>
> Regards, Marc.
>